<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width = device-width, initial-scale = 1.0" />
<title>New Macayo’s chef hosts special dinner | North Central News</title>
<link rel="shortcut icon" href="http://northcentralnews.net/wp-content/themes/volt/favicon.ico"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://northcentralnews.net/xmlrpc.php" />

<!-- STYLE SHEETS -->
<link rel="stylesheet" type="text/css" href="http://northcentralnews.net/wp-content/themes/volt/style.css"/>
<link rel="stylesheet" type="text/css" href="http://northcentralnews.net/wp-content/themes/volt/css/prettyPhoto.css" />

<link rel="stylesheet" type="text/css" href="http://northcentralnews.net/wp-content/themes/volt/css/schemes/blue.css" /><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Feed" href="http://northcentralnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Comments Feed" href="http://northcentralnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; New Macayo’s chef hosts special dinner Comments Feed" href="http://northcentralnews.net/2017/news-updates/new-macayos-chef-hosts-special-dinner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northcentralnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-css'  href='http://northcentralnews.net/wp-content/plugins/caroufredsel/scripts/colorbox/colorbox.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-theme-css'  href='http://northcentralnews.net/wp-content/plugins/caroufredsel/scripts/colorbox/themes/light.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://northcentralnews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://northcentralnews.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://northcentralnews.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-44673770-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/caroufredsel/scripts/colorbox/jquery.colorbox-min.js?ver=1.3'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/caroufredsel/scripts/jquery.carouFredSel-6.1.0-packed.js?ver=6.1.0'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/caroufredsel/scripts/jquery.imagesloaded.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/caroufredsel/scripts/caroufredsel.js?ver=1.0'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/fikraticker/js/jquery.innerfade.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/fikraticker/js/jquery.newsticker.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/themes/volt/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/themes/volt/js/jquery.cycle.all.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/themes/volt/js/custom.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://northcentralnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northcentralnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northcentralnews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Become a Music Together teacher' href='http://northcentralnews.net/2017/news-updates/become-a-music-together-teacher/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://northcentralnews.net/2017/news-updates/new-macayos-chef-hosts-special-dinner/" />
<link rel='shortlink' href='http://northcentralnews.net/?p=14202' />
<link rel="alternate" type="application/json+oembed" href="http://northcentralnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcentralnews.net%2F2017%2Fnews-updates%2Fnew-macayos-chef-hosts-special-dinner%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://northcentralnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcentralnews.net%2F2017%2Fnews-updates%2Fnew-macayos-chef-hosts-special-dinner%2F&#038;format=xml" />
<style type="text/css" media="screen">

/*
| ----------------------------------------
| General Section
| ----------------------------------------
*/

| - ATTENTION IE users: The following rules are only compatible with IE8+
| - Please consider to specify custom CSS rules to support previous IE versions.
| - In order to mantain a minimum compatibnility with IE7, a special CSS file is stored at special-recent-posts/css/css-ie7-fix.css.
| - Feel free to modify this file which is loaded by a conditional statement in the HTML header of the rendered webpage.

/* The Recent Posts Container. */
div.srp-widget-container {
	display : table;
	clear   : both;
}

/* The Widget Title. */
div.srp-widget-container h3.widget-title{
	display       : block;
	margin-bottom : 10px;
}

// The widget title link
a.srp-widget-title-link {}

/* Single post entry box. */
div.srp-widget-singlepost {
	padding       : 0px 0px 10px 0px;
	margin        : 0px 0px 10px 0px;
	border-bottom : 1px solid #CCCCCC;
	clear         : both;
}

/* The single row container and the single column container */
div.srp-single-row, div.srp-widget-column {
	display        : table-cell !important;
	vertical-align : top !important;
	margin         : 0px 0px 0px 0px !important;
	padding        : 0px 10px 0px 0px !important;
	border         : none !important;
}

/* The multi-column class on each post entry */
div.srp-multi-column {}

/* The single-row class on each post entry */
div.srp-single-row {}
/*
| ----------------------------------------
| Thumbnail Section
| ----------------------------------------
*/

/* The thumbnail box. */
div.srp-thumbnail-box {
	display        : table-cell;
	vertical-align : top;
	padding-right  : 10px;
}

/* The thumbnail link. */
a.srp-widget-thmblink {}

/* The thumbnail image. */
img.srp-widget-thmb {}

/*
| ----------------------------------------
| Content Section
| ----------------------------------------
*/

/* The content box. */
div.srp-content-box {
	display        : table-cell;
	vertical-align : top;
}

/* The single post title. */
h4.srp-post-title {
	display: block;
}

/* The single post title link. */
a.srp-post-title-link {}

/* The post excerpt. */
p.srp-widget-excerpt {
	margin: 0px;
}

/* The linked Excerpt */
a.srp-linked-excerpt {}

/* The stringbreak. */
span.srp-widget-stringbreak {}

/* The stringbreak link. */
a.srp-widget-stringbreak-link {}

/* The stringbreak link image. */
a.srp-widget-stringbreak-link-image {}

/* The post date box. */
p.srp-widget-date {
	margin: 0px;
}

/* The post author box. */
p.srp-widget-author {
	margin: 0px;
}

/* The post category box. */
p.srp-widget-category {
	margin: 0px;
}

/* The tags box */
p.srp-widget-tags {
	margin: 0px;
}
</style><!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://northcentralnews.net/wp-content/plugins/special-recent-posts/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://northcentralnews.net/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="926706790680511"/>
<meta property="og:url" content="http://northcentralnews.net/2017/news-updates/new-macayos-chef-hosts-special-dinner/"/>
<meta property="og:title" content="New Macayo’s chef hosts special dinner"/>
<meta property="og:site_name" content="North Central News"/>
<meta property="og:description" content="Spring 2017 will see the launch of a new concept, Mercado Negro by Macayo&#039;s in Phoenix, featuring an exclusive new menu designed by Chef Iker Castillo. He has b"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://northcentralnews.net/wp-content/uploads/2013/02/ncn2008logo.jpg"/>
<meta property="og:image" content="http://northcentralnews.net/wp-content/uploads/2017/02/Chef-Iker.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<meta property="og:title" content="New Macayo’s chef hosts special dinner"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://northcentralnews.net/wp-content/uploads/2017/02/Chef-Iker.jpg"/>
<meta property="og:url" content="http://northcentralnews.net/2017/news-updates/new-macayos-chef-hosts-special-dinner/"/>
<meta property="og:description" content="Spring 2017 will see the launch of a new concept, Mercado Negro by Macayo&#8217;s in Phoenix, featuring an exclusive new menu designed by.."/>
<meta property="og:site_name" content="North Central News"/>
</head>
<body class="post-template-default single single-post postid-14202 single-format-standard">
<div class="container_shadow">
<div class="container">
    <div class="header">
        <div class="header_wrap clearfix">
            <div class="brand "><h4><a href="http://northcentralnews.net/" title="North Central News" rel="home"><img src="http://northcentralnews.net/wp-content/uploads/2013/02/ncn2008logob.jpg" alt="North Central News" /></a>
				</h4>            </div><!-- .brand -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
    <div class="utility">
        <div class="utility_wrap">
			<ul id="menu-mainly" class="nav1"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61"><a href="http://northcentralnews.net">Home</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="http://northcentralnews.net/print-archives/">View Current Issue PDF</a></li>
<li id="menu-item-1288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="http://northcentralnews.net/phoenix-business-directory/">Business Directory</a></li>
<li id="menu-item-677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677"><a href="http://northcentralnews.net/phoenix-newspaperadvertising/">Advertising</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://northcentralnews.net/rack-locations/">Rack Locations</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://northcentralnews.net/contact/">Contact</a></li>
</ul><div class="searchbox">
    <form role="search" method="get" id="searchform" action="/index.php" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div>    <div class="top_nav">
    <div class="top_nav_wrap clearfix">
    <ul id="menu-newspaper-sections" class="nav_top"><li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="http://northcentralnews.net/phoenix-arts-entertainment/">A &#038; E</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="http://northcentralnews.net/phoenix-business-news/">Business</a></li>
<li id="menu-item-1242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1242"><a href="http://northcentralnews.net/community/">Community</a></li>
<li id="menu-item-1239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="http://northcentralnews.net/dining-in-phoenix/">Dining</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="http://northcentralnews.net/phoenix-news/">Features</a></li>
<li id="menu-item-1237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237"><a href="http://northcentralnews.net/healthy-living/">Health</a></li>
<li id="menu-item-13938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13938"><a href="http://northcentralnews.net/phoenix-home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1236"><a href="http://northcentralnews.net/kids-families/">Kids &#038; Families</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://northcentralnews.net/phoenix-schools/">Schools</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="http://northcentralnews.net/phoenix-seniors/">Seniors</a></li>
<li id="menu-item-1287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1287"><a href="http://northcentralnews.net/category/news-updates/">News Updates</a></li>
</ul><div class="uptop"><a href="https://twitter.com/ncnphoenix"><img src="http://northcentralnews.net/wp-content/themes/volt/images/twitter.png"></a>&nbsp;<a href="https://www.facebook.com/NorthCentralNewsPHX"><img src="http://northcentralnews.net/wp-content/themes/volt/images/facebook.png"></a></div>
    </div><!-- .top_nav_wrap -->
</div><!-- .top_nav -->
    </div><!-- .utility_wrap -->
    </div><!-- .utility -->
	
	<div class="breadcrumbs"><a href="http://northcentralnews.net">Home</a> / <a href="http://northcentralnews.net/category/news-updates/">News Updates</a> / <span class="current">New Macayo’s chef hosts special dinner</span></div>    <div class="primary">
        <div class="primary_wrap clearfix">
<div class="content_large">

	<div id="post-14202" class="entry clearfix post-14202 post type-post status-publish format-standard has-post-thumbnail hentry category-news-updates tag-chef-iker-castillo tag-dinner tag-macayos tag-phoenix tag-ten-handcrafted" >
            <h1 class="entry_title">New Macayo’s chef hosts special dinner</h1>
            <p class="dateline"><em>February 2017</em></p>
			<p>Spring 2017 will see the launch of a new concept, Mercado Negro by Macayo&#8217;s in Phoenix, featuring an exclusive new menu designed by Chef Iker Castillo. He has been hired as the chef for that location and throughout the construction process will test his new items in the Macayo’s test-kitchen at Scottsdale &amp; Shea.</p>
<p>Closer to home, TEN Handcrafted American Fare &amp; Spirits has offered to host Chef Iker for a special dinner event, 5 p.m. Sunday, Feb. 19 at Ten, 2501 E. Camelback Road, #40. Tickets are $25 a person, and guests will enjoy an introduction to Chef Iker and his three-course menu featuring the flavors of Baja. Guests will also have a chance to purchase cocktails to preview some of the new ones for this restaurant.</p>
<p>Chef Iker’s culinary background is steeped in the flavors and traditions of Mexico—born of his extensive travels among Mexico City, Guanajuanto, Sinaloa, Baja California, and more, and honed with his formal education at the Tijuana Culinary Institute.</p>
<p>Chef Iker’s culinary palette is also colored by time spent living in Italy, immersed in its culture of family, tradition and fine food. It was there that he discovered his passion for the art of coking and realized he was meant to be a chef.</p>
<p>Mark your calendars and join Chef Iker for this exclusive event on Feb. 19. Space is limited, get your tickets at: <a href="http://bit.ly/chefikerpopupdinner" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://bit.ly/chefikerpopupdinner', 'http://bit.ly/chefikerpopupdinner']);" >http://bit.ly/chefikerpopupdinner</a>.</p>
                <p class="small">Tagged <a href="http://northcentralnews.net/tag/chef-iker-castillo/" rel="tag">Chef Iker Castillo</a>, <a href="http://northcentralnews.net/tag/dinner/" rel="tag">dinner</a>, <a href="http://northcentralnews.net/tag/macayos/" rel="tag">Macayo's</a>, <a href="http://northcentralnews.net/tag/phoenix/" rel="tag">Phoenix</a>, <a href="http://northcentralnews.net/tag/ten-handcrafted/" rel="tag">TEN Handcrafted</a></p>
                    </div> <!-- .entry -->
                <div class="ss_sharing_container clearfix">
			<h4>Like what you see? Share it!</h4><div class="fb-like" data-href="http://northcentralnews.net/2017/news-updates/new-macayos-chef-hosts-special-dinner/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://northcentralnews.net/2017/news-updates/new-macayos-chef-hosts-special-dinner/"  data-text="New Macayo’s chef hosts special dinner" data-via="ncnphoenix">Tweet</a></div><div class="ss_sharing_btn"><g:plusone size="medium" href="http://northcentralnews.net/2017/news-updates/new-macayos-chef-hosts-special-dinner/"></g:plusone></div><div class="ss_sharing_btn"><a href="http://pinterest.com/pin/create/button/?url=http://northcentralnews.net/2017/news-updates/new-macayos-chef-hosts-special-dinner/&media=http://northcentralnews.net/wp-content/uploads/2017/02/Chef-Iker.jpg&description=Spring 2017 will see the launch of a new concept, Mercado Negro by Macayo&#8217;s in Phoenix, featuring an exclusive new menu designed by.." class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="http://northcentralnews.net/2017/news-updates/new-macayos-chef-hosts-special-dinner/" data-counter="right"></script></div>        </div><!-- .ss_sharing_container -->
        			<div class="entry clearfix">
            <h3>Related Posts</h3><ul class="related_posts_big clearfix">
		                <li>
				<img src="http://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=http://northcentralnews.net/wp-content/uploads/2017/02/Teach.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="Become a Music Together teacher"/><h4 class="related_posts_title"><a href="http://northcentralnews.net/2017/news-updates/become-a-music-together-teacher/" title="Permanent link to Become a Music Together teacher" rel="bookmark">Become a Music Together teacher</a></h4>
                			</li>
			                <li>
				<img src="http://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=http://northcentralnews.net/wp-content/uploads/2017/02/Graffiti-small.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="You can help make Phoenix graffiti-free"/><h4 class="related_posts_title"><a href="http://northcentralnews.net/2017/news-updates/you-can-help-make-phoenix-graffiti-free/" title="Permanent link to You can help make Phoenix graffiti-free" rel="bookmark">You can help make Phoenix graffiti-free</a></h4>
                			</li>
			                <li>
				<img src="http://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=http://northcentralnews.net/wp-content/uploads/2017/01/Rock-girl.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="Registration opens Feb. 1 for Girl Scouts summer camps"/><h4 class="related_posts_title"><a href="http://northcentralnews.net/2017/news-updates/registration-opens-feb-1-for-girl-scouts-summer-camps/" title="Permanent link to Registration opens Feb. 1 for Girl Scouts summer camps" rel="bookmark">Registration opens Feb. 1 for Girl Scouts summer camps</a></h4>
                			</li>
			                <li>
				<img src="http://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=http://northcentralnews.net/wp-content/uploads/2016/12/Brophy-boys.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="25 local teens named Merit Semifinalists"/><h4 class="related_posts_title"><a href="http://northcentralnews.net/2016/news-updates/25-local-teens-named-merit-semifinalists/" title="Permanent link to 25 local teens named Merit Semifinalists" rel="bookmark">25 local teens named Merit Semifinalists</a></h4>
                			</li>
			</ul></div><div id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/news-updates/new-macayos-chef-hosts-special-dinner/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://northcentralnews.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea><label for="comment">Comment*</label></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14202' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ccbdf61c66" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- #comments -->    </div><!-- .content -->
<div class="sidebar2">
	<div id="text-3" class="widgetwrap2 widget_text">			<div class="textwidget"><div style='width: 120px; height: 60px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/blue_120x60_bg.jpg ); background-repeat: no-repeat; background-color: #346797;' ><div id='NetweatherContainer' style='height: 48px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=whteYell&logo=0&zipcode=85014&lang=eng&size=7&theme=blue&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 12px; color: #FFFFFF;' ><a href="http://www.accuweather.com/us/az/phoenix/85014/city-weather-forecast.asp?partner=netweather" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.accuweather.com/us/az/phoenix/85014/city-weather-forecast.asp?partner=netweather', 'Weather Forecast']);" style='color: #FFFFFF'>Weather Forecast</a></div></div>
<br />&nbsp;<br/></div>
		</div><div id="text-9" class="widgetwrap2 widget_text"><h4 class="sbb_title">Our advertisers</h4>			<div class="textwidget"><div id="fred"><div id="dev7-caroufredsel-wrapper-1224" class="dev7-caroufredsel-wrapper">
<div id="caroufredsel-1224" class="dev7-caroufredsel-carousel">

<a href="http://www.liwindow.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.liwindow.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2017/01/Lasting-Impressions-button.jpg" /></a>

<a href="http://www.stagecoachlock.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.stagecoachlock.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2017/02/Stagecoach-Lock-button.jpg" /></a>

<a href="
http://arizonasunrays.com/"><img src="http://northcentralnews.net/wp-content/uploads/2013/10/arizona_sunrays_ad.jpg" /></a>

<a href="http://www.longrealtyuptown.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.longrealtyuptown.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2015/11/Long-Realty-Uptown-button.jpg" /></a>

<a href="http://summerwindsnursery.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://summerwindsnursery.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2017/02/Summerwinds-button.jpg" /></a>

<a href="http://northcentralnews.net/ncn-where-locals-dine-ad-011917-option-2-2/"><img src="http://northcentralnews.net/wp-content/uploads/2017/01/MMPR-Marketing-button.jpg" /></a>

<a href="https://www.novahomeloans.com/eric-herschede/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.novahomeloans.com/eric-herschede/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2017/02/NOVA-button.jpg" /></a>

<a href="http://midtownprimaryschool.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://midtownprimaryschool.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2017/01/Midtown-Primary-button.jpg" /></a>

<a href="http://www.musictogetherinphx.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.musictogetherinphx.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2017/01/Music-Together-button.jpg" /></a>

<a href="http://www.precisionfleetservices.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.precisionfleetservices.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2017/01/Precision-Fleet-button.jpg" /></a>

<a href="http://rottngrapes.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://rottngrapes.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2017/01/Rott-N-Grapes-button.jpg" width="140" height="70" /></a>

<a href="http://uptown.scoutandmollys.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://uptown.scoutandmollys.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2017/01/scout-and-mollys-button.jpg" /></a>

<a href="http://northcentralnews.net/layout-1-147/"><img src="http://northcentralnews.net/wp-content/uploads/2017/01/Josephs-Tree-Care-button.jpg" /></a>

<a href="https://www.ccsaz.org/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.ccsaz.org/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2016/12/Christ-Church-School-button.jpg" /></a>

<a href="http://arizona.renfestinfo.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://arizona.renfestinfo.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2015/12/AZ-RenFest-button.jpg" /></a>

<a href="http://www.maccabeeskravmaga.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.maccabeeskravmaga.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2016/12/Maccabees-Krav-Maga-button.jpg" /></a>

<a href="http://13northgrille.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://13northgrille.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2016/11/Thirteenorth-button.jpg" /></a>

<a href="http://www.phoenixchristian.org/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.phoenixchristian.org/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2017/01/Phx-Christian-Prep-button.jpg" /></a>

<a href="http://southernrailaz.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://southernrailaz.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2017/02/southern-rail-button.jpg" /></a>

<a href="http://mikeweeksrealtor.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://mikeweeksrealtor.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2016/01/Mike-Weeks-button.jpg" /></a>

<a href="http://www.madisonahaz.com/index.php" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.madisonahaz.com/index.php', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2016/09/Madison-Anim-Hosp-button.jpg" /></a>

<a href="http://www.highlandreaz.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.highlandreaz.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2016/09/Highland-Realty-button.jpg" /></a>

<a href="http://www.phoenixcollege.edu/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.phoenixcollege.edu/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2014/08/Phoenix-College-button.jpg" /></a>

<a href="http://www.myazmove.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.myazmove.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2016/11/Sam-Miller-button.jpg" /></a>

<a href="http://northcentralnews.net/jay-goldman-feb-17/"><img src="http://northcentralnews.net/wp-content/uploads/2015/06/Jay-Goldman-button1.jpg" /></a>

<a href="http://www.popatorthodontics.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.popatorthodontics.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2015/08/Popat-Orthdontics-button.jpg" /></a>

<a href="http://www.epiphanyanglican.com/?page_id=601" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.epiphanyanglican.com/?page_id=601', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2016/12/St-Andrews-Church-button.jpg" /></a>

<a href="http://homesmart.com/real-estate-agent/arizona/phoenix/23317-mary-driscoll-king/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://homesmart.com/real-estate-agent/arizona/phoenix/23317-mary-driscoll-king/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2016/03/King-HS-button.jpg" height="70" width="140" /></a>

<a href="http://www.art4funstudio.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.art4funstudio.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2014/11/Art4Fun2-button.png" /></a>

<a href="http://astemborski.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://astemborski.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2014/10/Astemborski-button.jpg" /></a>

<a href="https://www.ccsaz.org/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.ccsaz.org/', '']);" ><img 
src="http://northcentralnews.net/wp-content/uploads/2017/01/Christ-Church-School-button.jpg" /></a>

<a href="http://kinesphere-studio.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://kinesphere-studio.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2014/07/kinesphere.jpg" /></a>

<a href="http://www.tombryant.net/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.tombryant.net/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2013/08/Bryant-Martin-button.jpg" /></a>

<a href="http://www.beatitudescampus.org/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.beatitudescampus.org/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2013/04/beatitudes.jpg" /></a>

<a href="http://www.diamondjims4cash.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.diamondjims4cash.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2013/04/diamondjims.jpg" /></a>

<a href="http://www.thecanigliagroup.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.thecanigliagroup.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2013/04/caniglia.jpg" /></a>

<a href="http://www.flipdunksports.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.flipdunksports.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2016/11/Flip-Dunk-button.jpg" /></a>

<a href="http://www.rodneycoty.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.rodneycoty.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2015/12/Coty-button.jpg" /></a>

<a href="http://www.kodisnaturalpetfoods.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.kodisnaturalpetfoods.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2013/04/kodi.jpg" /></a>

<a href="http://www.centralphx.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.centralphx.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2013/04/bobbylieb.jpg" /></a>

<a href="http://northcentralnews.net/purple-lizard-ad-41/"><img src="http://northcentralnews.net/wp-content/uploads/2013/04/purplelizard.png" /></a>

<a href="http://www.paradisevalleychristian.org/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.paradisevalleychristian.org/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2017/01/Phx-Christian-Prep-button.jpg" /></a>

<a href="http://www.21stcenturyfamilymedicine.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.21stcenturyfamilymedicine.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2013/03/21century.jpg" /></a>

<a href="http://hsaz001.homesmartagent.com/sites/jy063" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://hsaz001.homesmartagent.com/sites/jy063', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2016/03/Yancy-HS-button.jpg" height="70" width="140" /></a>

<a href="http://littlebigmindspreschool.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://littlebigmindspreschool.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2016/11/Little-Big-Minds-button.jpg" /></a>

<a href="http://www.arcadiadb.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.arcadiadb.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2013/04/arcadiadb.jpg" /></a>

<a href="http://astemborski.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://astemborski.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2013/04/astemborski.jpg" /></a>

<a href="http://www.phoenixchamber.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.phoenixchamber.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2013/08/greater-phx.png" /></a>

<a href="http://thesuitsaz.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://thesuitsaz.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2015/11/the-suits.jpg" /></a>

<a href="http://www.hubbardswim.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.hubbardswim.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2013/04/hubbard.jpg" /></a>

<a href="http://www.kirkdevco.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.kirkdevco.com/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2013/04/kirkdevelopment.jpg" /></a>

<a href="http://www.staphxschool.org/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.staphxschool.org/', '']);" ><img src="http://northcentralnews.net/wp-content/uploads/2016/07/St-Thomas-school-button.jpg" /></a>

</div><div class="dev7-clearfix"></div><div class="dev7-caroufredsel-pag"></div></div><script type="text/javascript">							
	jQuery(document).ready(function($) {				
		function runCarousel() {						
		$("#caroufredsel-1224").carouFredSel({	
					circular:	true,
			infinite:	true,
		responsive:	false,
		direction:	"up",
			align:	"left",
			width:	142,
			height:	1000,
										items: {
			visible:	20,
		start:		0,
										},
										scroll: {
	items:		1,
	fx:			"scroll",
	easing:		"swing",
	duration:		1000,
			pauseOnHover:	true,
										},
										auto: {
	play:	true,
	timeoutDuration:	1000,
										},
										prev: {
				button:		null,
			key:			null,
										},
										next: {
				button:		null,
			key:			null,
										},
	pagination: { container:	null, anchorBuilder   : false, },
	swipe: { onTouch:	false },

		});		
		}												
		$("#caroufredsel-1224").imagesLoaded(runCarousel);		
	});													
</script>												
<style type="text/css" media="screen">					

.dev7-caroufredsel-wrapper {
padding: 0; margin: 0; background-color: #ffffff; border: 0px; overflow: hidden;
}
.dev7-caroufredsel-carousel {
background-color: #ffffff;
}
.dev7-caroufredsel-carousel img { 
padding: 0 0 15px 0;
}
</style>												
</div></div>
		</div></div><!-- .sidebar2 -->    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="secondary" role="complementary">
        <div class="secondary_wrap clearfix">
                <div class="one_fourth">
                <div id="text-4" class="widgetwrap3 widget_text"><h4 class="sbc_title">More North Central News</h4>			<div class="textwidget"><a href="http://northcentralnews.net/print-archives/">Print Edition Archives</a>
<br />
<a href="http://northcentralnews.net/online-archives/">Online Archives</a></div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth">
                <div id="text-7" class="widgetwrap3 widget_text"><h4 class="sbc_title">Contact Us</h4>			<div class="textwidget"><a href="http://northcentralnews.net/send-us-your-press-release/">Send us a Press Release</a>
<br />
<a href="http://northcentralnews.net/editorial-guidelines/">Editorial Submissions</a>
<br />
</div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth">
                <div id="text-8" class="widgetwrap3 widget_text"><h4 class="sbc_title">Community Calendar</h4>			<div class="textwidget"><a href="http://northcentralnews.net/community-calendar/"><img src="http://northcentralnews.net/wp-content/uploads/2013/03/Calendar.png" /></a></div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth last">
                <div id="text-5" class="widgetwrap3 widget_text"><h4 class="sbc_title">Community Lists</h4>			<div class="textwidget"><a href="http://northcentralnews.net/churches/">Churches</a>
<br />
<a href="http://northcentralnews.net/phoenix-business-directory/">Business Directory</a>
<br />
<a href="http://northcentralnews.net/north-central-phoenix-restaurants/">Dining Guide</a>
<br />
<a href="http://northcentralnews.net/neighborhood-associations/">Neighborhood Associations</a>
<br />
<a href="http://northcentralnews.net/schools/">Schools</a></div>
		</div>                </div><!-- .one_fourth_last -->
        </div><!-- .secondary_wrap -->
    </div><!-- .secondary -->
	        <div class="footer" role="contentinfo">
            <div class="footer_wrap clearfix">
                <div class="notes_left">© 2013 North Central News. All rights reserved. | <a href="http://northcentralnews.net/wp-login.php">ADMIN</a></div><!-- .notes_left -->
                <div class="notes_right">Website by <a href="http://perricollins.com">Perri Collins</a>.</div><!-- .notes_right -->
            </div><!-- .footer_wrap -->
        </div><!-- .footer -->
    </div><!-- .container -->
</div><!-- .container_shadow -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<link rel="stylesheet" href="http://northcentralnews.net/wp-content/themes/volt/smartphone.css" media="only screen and (max-width: 480px)">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/northcentralnews.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.2'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>