<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width = device-width, initial-scale = 1.0" />
<title>Free dental exams for kids in February | North Central News</title>
<link rel="shortcut icon" href="http://northcentralnews.net/wp-content/themes/volt/favicon.ico"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://northcentralnews.net/xmlrpc.php" />

<!-- STYLE SHEETS -->
<link rel="stylesheet" type="text/css" href="http://northcentralnews.net/wp-content/themes/volt/style.css"/>
<link rel="stylesheet" type="text/css" href="http://northcentralnews.net/wp-content/themes/volt/css/prettyPhoto.css" />

<link rel="stylesheet" type="text/css" href="http://northcentralnews.net/wp-content/themes/volt/css/schemes/blue.css" /><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Feed" href="http://northcentralnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Comments Feed" href="http://northcentralnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Free dental exams for kids in February Comments Feed" href="http://northcentralnews.net/2018/news-updates/free-dental-exams-for-kids-in-february/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-44673770-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44673770-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northcentralnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://northcentralnews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://northcentralnews.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://northcentralnews.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/fikraticker/js/jquery.innerfade.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/fikraticker/js/jquery.newsticker.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/themes/volt/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/themes/volt/js/jquery.cycle.all.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/themes/volt/js/custom.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='http://northcentralnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northcentralnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northcentralnews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Phx among country&#8217;s fastest-growing economies' href='http://northcentralnews.net/2018/news-updates/phx-among-countrys-fastest-growing-economies/' />
<link rel='next' title='Voice, dance classes for seniors' href='http://northcentralnews.net/2018/news-updates/voice-dance-classes-for-seniors/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://northcentralnews.net/2018/news-updates/free-dental-exams-for-kids-in-february/" />
<link rel='shortlink' href='http://northcentralnews.net/?p=17071' />
<link rel="alternate" type="application/json+oembed" href="http://northcentralnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcentralnews.net%2F2018%2Fnews-updates%2Ffree-dental-exams-for-kids-in-february%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://northcentralnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcentralnews.net%2F2018%2Fnews-updates%2Ffree-dental-exams-for-kids-in-february%2F&#038;format=xml" />
<style type="text/css" media="screen">

/*
| ----------------------------------------
| General Section
| ----------------------------------------
*/

| - ATTENTION IE users: The following rules are only compatible with IE8+
| - Please consider to specify custom CSS rules to support previous IE versions.
| - In order to mantain a minimum compatibnility with IE7, a special CSS file is stored at special-recent-posts/css/css-ie7-fix.css.
| - Feel free to modify this file which is loaded by a conditional statement in the HTML header of the rendered webpage.

/* The Recent Posts Container. */
div.srp-widget-container {
	display : table;
	clear   : both;
}

/* The Widget Title. */
div.srp-widget-container h3.widget-title{
	display       : block;
	margin-bottom : 10px;
}

// The widget title link
a.srp-widget-title-link {}

/* Single post entry box. */
div.srp-widget-singlepost {
	padding       : 0px 0px 10px 0px;
	margin        : 0px 0px 10px 0px;
	border-bottom : 1px solid #CCCCCC;
	clear         : both;
}

/* The single row container and the single column container */
div.srp-single-row, div.srp-widget-column {
	display        : table-cell !important;
	vertical-align : top !important;
	margin         : 0px 0px 0px 0px !important;
	padding        : 0px 10px 0px 0px !important;
	border         : none !important;
}

/* The multi-column class on each post entry */
div.srp-multi-column {}

/* The single-row class on each post entry */
div.srp-single-row {}
/*
| ----------------------------------------
| Thumbnail Section
| ----------------------------------------
*/

/* The thumbnail box. */
div.srp-thumbnail-box {
	display        : table-cell;
	vertical-align : top;
	padding-right  : 10px;
}

/* The thumbnail link. */
a.srp-widget-thmblink {}

/* The thumbnail image. */
img.srp-widget-thmb {}

/*
| ----------------------------------------
| Content Section
| ----------------------------------------
*/

/* The content box. */
div.srp-content-box {
	display        : table-cell;
	vertical-align : top;
}

/* The single post title. */
h4.srp-post-title {
	display: block;
}

/* The single post title link. */
a.srp-post-title-link {}

/* The post excerpt. */
p.srp-widget-excerpt {
	margin: 0px;
}

/* The linked Excerpt */
a.srp-linked-excerpt {}

/* The stringbreak. */
span.srp-widget-stringbreak {}

/* The stringbreak link. */
a.srp-widget-stringbreak-link {}

/* The stringbreak link image. */
a.srp-widget-stringbreak-link-image {}

/* The post date box. */
p.srp-widget-date {
	margin: 0px;
}

/* The post author box. */
p.srp-widget-author {
	margin: 0px;
}

/* The post category box. */
p.srp-widget-category {
	margin: 0px;
}

/* The tags box */
p.srp-widget-tags {
	margin: 0px;
}
</style><!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://northcentralnews.net/wp-content/plugins/special-recent-posts/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://northcentralnews.net/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="926706790680511"/>
<meta property="og:url" content="http://northcentralnews.net/2018/news-updates/free-dental-exams-for-kids-in-february/"/>
<meta property="og:title" content="Free dental exams for kids in February"/>
<meta property="og:site_name" content="North Central News"/>
<meta property="og:description" content="Risas Dental and Braces, a health care company committed to making dental care accessible to all, is celebrating National Children’s Dental Health Month (NCDH"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://northcentralnews.net/wp-content/uploads/2013/02/ncn2008logo.jpg"/>
<meta property="og:image" content="http://northcentralnews.net/wp-content/uploads/2018/01/Girl.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<meta property="og:title" content="Free dental exams for kids in February"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://northcentralnews.net/wp-content/uploads/2018/01/Girl.jpg"/>
<meta property="og:url" content="http://northcentralnews.net/2018/news-updates/free-dental-exams-for-kids-in-february/"/>
<meta property="og:description" content="Risas Dental and Braces, a health care company committed to making dental care accessible to all, is celebrating National Children’s.."/>
<meta property="og:site_name" content="North Central News"/>
</head>
<body class="post-template-default single single-post postid-17071 single-format-standard">
<div class="container_shadow">
<div class="container">
    <div class="header">
        <div class="header_wrap clearfix">
            <div class="brand "><h4><a href="http://northcentralnews.net/" title="North Central News" rel="home"><img src="http://northcentralnews.net/wp-content/uploads/2013/02/ncn2008logob.jpg" alt="North Central News" /></a>
				</h4>            </div><!-- .brand -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
    <div class="utility">
        <div class="utility_wrap">
			<ul id="menu-mainly" class="nav1"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61"><a href="http://northcentralnews.net">Home</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="http://northcentralnews.net/print-archives/">View Current Issue</a></li>
<li id="menu-item-1288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="http://northcentralnews.net/phoenix-business-directory/">Business Directory</a></li>
<li id="menu-item-677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677"><a href="http://northcentralnews.net/phoenix-newspaperadvertising/">Advertising</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://northcentralnews.net/rack-locations/">Rack Locations</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://northcentralnews.net/contact/">Contact</a></li>
</ul><div class="searchbox">
    <form role="search" method="get" id="searchform" action="/index.php" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div>    <div class="top_nav">
    <div class="top_nav_wrap clearfix">
    <ul id="menu-newspaper-sections" class="nav_top"><li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="http://northcentralnews.net/phoenix-arts-entertainment/">A &#038; E</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="http://northcentralnews.net/phoenix-business-news/">Business</a></li>
<li id="menu-item-1242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1242"><a href="http://northcentralnews.net/community/">Community</a></li>
<li id="menu-item-1239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="http://northcentralnews.net/dining-in-phoenix/">Dining</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="http://northcentralnews.net/phoenix-news/">Features</a></li>
<li id="menu-item-1237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237"><a href="http://northcentralnews.net/healthy-living/">Health</a></li>
<li id="menu-item-16094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16094"><a href="http://northcentralnews.net/phoenix-home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1236"><a href="http://northcentralnews.net/kids-families/">Kids &#038; Families</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://northcentralnews.net/phoenix-schools/">Schools</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="http://northcentralnews.net/phoenix-seniors/">Seniors</a></li>
<li id="menu-item-1287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1287"><a href="http://northcentralnews.net/category/news-updates/">News Updates</a></li>
</ul><div class="uptop"><a href="https://twitter.com/ncnphoenix"><img src="http://northcentralnews.net/wp-content/themes/volt/images/twitter.png"></a>&nbsp;<a href="https://www.facebook.com/NorthCentralNewsPHX"><img src="http://northcentralnews.net/wp-content/themes/volt/images/facebook.png"></a></div>
    </div><!-- .top_nav_wrap -->
</div><!-- .top_nav -->
    </div><!-- .utility_wrap -->
    </div><!-- .utility -->
	
	<div class="breadcrumbs"><a href="http://northcentralnews.net">Home</a> / <a href="http://northcentralnews.net/category/news-updates/">News Updates</a> / <span class="current">Free dental exams for kids in February</span></div>    <div class="primary">
        <div class="primary_wrap clearfix">
<div class="content_large">

	<div id="post-17071" class="entry clearfix post-17071 post type-post status-publish format-standard has-post-thumbnail hentry category-news-updates tag-children tag-dental tag-exam tag-february tag-free tag-kid tag-phoenix tag-risas-dental" >
            <h1 class="entry_title">Free dental exams for kids in February</h1>
            <p class="dateline"><em>January 2018</em></p>
			<p>Risas Dental and Braces, a health care company committed to making dental care accessible to all, is celebrating National Children’s Dental Health Month (NCDHM) in February by offering free exams and X-rays for kids, as well as educating students on proper oral health care at a number of Phoenix-area schools.</p>
<p>“About 147 million kids drink at least some sugar-sweetened beverage daily, so it’s no wonder one of the top reasons kids miss school is due to dental problems,” said Dr. Whitney Wright, founding orthodontist at Risas Dental and Braces. “What children eat and drink not only affects their oral health, but their overall well-being. It’s critical to educate them on the importance of proper care.”</p>
<p>Risas Dental and Braces will offer free exams and X-rays for all children ages 17 and younger between Feb. 1–28. Parents can make an appointment for the free exam and X-rays at any of Risas Dental’s offices, by calling 480-566-2930 or they can book online at <a href="http://www.risasdental.com">www.risasdental.com</a>. Local offices include Metrocenter, 10621 N. 35th Ave., and Phoenix Central, 4501 N. 7th St.</p>
                <p class="small">Tagged <a href="http://northcentralnews.net/tag/children/" rel="tag">children</a>, <a href="http://northcentralnews.net/tag/dental/" rel="tag">dental</a>, <a href="http://northcentralnews.net/tag/exam/" rel="tag">exam</a>, <a href="http://northcentralnews.net/tag/february/" rel="tag">February</a>, <a href="http://northcentralnews.net/tag/free/" rel="tag">free</a>, <a href="http://northcentralnews.net/tag/kid/" rel="tag">kid</a>, <a href="http://northcentralnews.net/tag/phoenix/" rel="tag">Phoenix</a>, <a href="http://northcentralnews.net/tag/risas-dental/" rel="tag">Risas Dental</a></p>
                    </div> <!-- .entry -->
                <div class="ss_sharing_container clearfix">
			<h4>Like what you see? Share it!</h4><div class="fb-like" data-href="http://northcentralnews.net/2018/news-updates/free-dental-exams-for-kids-in-february/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://northcentralnews.net/2018/news-updates/free-dental-exams-for-kids-in-february/"  data-text="Free dental exams for kids in February" data-via="ncnphoenix">Tweet</a></div><div class="ss_sharing_btn"><g:plusone size="medium" href="http://northcentralnews.net/2018/news-updates/free-dental-exams-for-kids-in-february/"></g:plusone></div><div class="ss_sharing_btn"><a href="http://pinterest.com/pin/create/button/?url=http://northcentralnews.net/2018/news-updates/free-dental-exams-for-kids-in-february/&media=http://northcentralnews.net/wp-content/uploads/2018/01/Girl.jpg&description=Risas Dental and Braces, a health care company committed to making dental care accessible to all, is celebrating National Children’s.." class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="http://northcentralnews.net/2018/news-updates/free-dental-exams-for-kids-in-february/" data-counter="right"></script></div>        </div><!-- .ss_sharing_container -->
        			<div class="entry clearfix">
            <h3>Related Posts</h3><ul class="related_posts_big clearfix">
		                <li>
				<img src="http://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=http://northcentralnews.net/wp-content/uploads/2018/01/Kid-painter.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="Art in the Park returns Jan. 20"/><h4 class="related_posts_title"><a href="http://northcentralnews.net/2018/news-updates/art-in-the-park-returns-jan-20/" title="Permanent link to Art in the Park returns Jan. 20" rel="bookmark">Art in the Park returns Jan. 20</a></h4>
                			</li>
			                <li>
				<img src="http://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=http://northcentralnews.net/wp-content/uploads/2018/01/Sing.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="Voice, dance classes for seniors"/><h4 class="related_posts_title"><a href="http://northcentralnews.net/2018/news-updates/voice-dance-classes-for-seniors/" title="Permanent link to Voice, dance classes for seniors" rel="bookmark">Voice, dance classes for seniors</a></h4>
                			</li>
			                <li>
				<img src="http://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=http://northcentralnews.net/wp-content/uploads/2013/04/Greg_Stanton.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="Phx among country&#8217;s fastest-growing economies"/><h4 class="related_posts_title"><a href="http://northcentralnews.net/2018/news-updates/phx-among-countrys-fastest-growing-economies/" title="Permanent link to Phx among country&#8217;s fastest-growing economies" rel="bookmark">Phx among country&#8217;s fastest-growing economies</a></h4>
                			</li>
			</ul></div><div id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/news-updates/free-dental-exams-for-kids-in-february/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://northcentralnews.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea><label for="comment">Comment*</label></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17071' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1b26bdcf8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- #comments -->    </div><!-- .content -->
<div class="sidebar2">
	<div id="text-3" class="widgetwrap2 widget_text">			<div class="textwidget"><div style='width: 120px; height: 60px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/blue_120x60_bg.jpg ); background-repeat: no-repeat; background-color: #346797;' ><div id='NetweatherContainer' style='height: 48px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=whteYell&logo=0&zipcode=85014&lang=eng&size=7&theme=blue&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 12px; color: #FFFFFF;' ><a href="http://www.accuweather.com/us/az/phoenix/85014/city-weather-forecast.asp?partner=netweather" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.accuweather.com/us/az/phoenix/85014/city-weather-forecast.asp?partner=netweather', 'Weather Forecast');" style='color: #FFFFFF'>Weather Forecast</a></div></div>
<br />&nbsp;<br/></div>
		</div><div id="text-10" class="widgetwrap2 widget_text"><h4 class="sbb_title">Our Advertisers</h4>			<div class="textwidget"><div class="lshowcase-clear-both">&nbsp;</div><div class="lshowcase-logos "><div style='display:none;' class='lshowcase-wrap-carousel-0' ><div class="lshowcase-slide"><a href='http://www.staphxschool.org/index' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/09/st-thomas-140x70.png'  width='140'  height = '70'  alt='St Thomas the Apostle School' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://arizona.renfestinfo.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/11/AZ-RenFest-button-18-140x68.png'  width='140'  height = '68'  alt='Arizona Renaissance Festival' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://bobbyq.net/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/11/Bobby-Q-button-140x68.jpg'  width='140'  height = '68'  alt='BobbyQ' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.drfergusonaz.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/11/Dr-Alan-Ferguson-140x68.jpg'  width='140'  height = '68'  alt='Dr. Alan Ferguson' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://stagecoachlocksmiths.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/02/Stagecoach-Lock-button.jpg'  width='140'  height = '70'  alt='Stagecoach Locksmith' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://beatitudesinspired.org/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/09/Beatitudes-be-inspired-button-140x70.jpg'  width='140'  height = '70'  alt='Beatitudes #2 Be inspired' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.azhomes.com/agents/eric-brown' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/09/Launch-Real-Estate-button-140x70.jpg'  width='140'  height = '70'  alt='Launch Real Estate' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://themanorsatbutlernorth.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/09/Manors-at-Butler-OCT-17-button-140x70.jpg'  width='140'  height = '70'  alt='The Manors at Butler North' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.phoenixchristian.org/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/09/Phx-Christian-Oct-17-button-140x70.jpg'  width='140'  height = '70'  alt='Phoenix Christian Prep' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.bivenslaw.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/10/bivens-assoc-button-140x70.jpg'  width='140'  height = '70'  alt='Bivens &#038; Associates' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://gallaghersaz.com' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/10/Gallaghers-button-140x70.jpg'  width='140'  height = '70'  alt='Gallagher&#8217;s' title='' class='lshowcase-normal'  /></a></div><div class="lshowcase-slide"><a href='http://littlebigmindspreschool.com' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/10/Little-Big-Minds-button-140x70.jpg'  width='140'  height = '70'  alt='Little Big Minds' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.macayo.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/10/Macayos-button-140x70.jpg'  width='140'  height = '70'  alt='Macayo&#8217;s' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.facebook.com/sweatshopcentral/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/10/The-Sweatshop-button-140x70.jpg'  width='140'  height = '70'  alt='The Sweatshop' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://twktours.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/10/TWK-Travel-button-140x70.jpg'  width='140'  height = '70'  alt='TWK Tours' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://beamforseniors.com/home-care-services.html' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/12/Beam-for-Seniors-button-140x70.png'  width='140'  height = '70'  alt='Beam Home Care Services for Seniors' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.alphapawnbrokers.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/03/Alpha-Pawn-button.jpg'  width='140'  height = '70'  alt='Alpha Pawn Brokers' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://arizonasunrays.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2013/10/arizona_sunrays_ad.jpg'  width='140'  height = '70'  alt='Arizona Sunrays' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.bayequityhomeloans.com/herschede-team' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/09/Bay-Equity-Herschede-button-140x70.jpg'  width='140'  height = '70'  alt='Bay Equity/Eric Herschede' title='' class='lshowcase-normal'  /></a></div><div class="lshowcase-slide"><a href='http://www.beatitudescampus.org/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2013/04/beatitudes.jpg'  width='140'  height = '70'  alt='Beatitudes' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.centralphx.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/04/Bobby-Lieb-HS-Elite-Group-logo-01.jpg'  width='140'  height = '70'  alt='Bobby Lieb' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.thecanigliagroup.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2013/04/caniglia.jpg'  width='140'  height = '70'  alt='Caniglia Group' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.centercare.net/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/07/CenterCare-button.jpg'  width='140'  height = '70'  alt='Center Care Dental Group' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.phx.devry.edu/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/06/Devry-button.jpg'  width='140'  height = '70'  alt='Devry' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.diamondjims4cash.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2013/04/diamondjims.jpg'  width='140'  height = '70'  alt='Diamond Jim&#8217;s' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.flipdunksports.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2016/11/Flip-Dunk-button.jpg'  width='140'  height = '70'  alt='Flip Dunk Sports' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.highlandreaz.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2016/09/Highland-Realty-button.jpg'  width='140'  height = '70'  alt='Highland Realty' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.hubbardswim.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2013/04/hubbard.jpg'  width='140'  height = '70'  alt='Hubbard Swim' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://northcentralnews.net/jay-goldman-dec-17/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2015/06/Jay-Goldman-button1.jpg'  width='140'  height = '70'  alt='Jay Goldman' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://hsaz001.homesmartagent.com/sites/jy063' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2016/03/Yancy-HS-button.jpg'  width='140'  height = '68'  alt='Jill Yancey' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.kirkdevco.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2013/04/kirkdevelopment.jpg'  width='140'  height = '70'  alt='Kirk Development Company' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.kodisnaturalpetfoods.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2013/04/kodi.jpg'  width='140'  height = '70'  alt='Kodi&#8217;s Natural Pet Foods' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.liwindow.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/07/Lasting-Impressions-button.jpg'  width='140'  height = '70'  alt='Lasting Impressions' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.madisonahaz.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2016/09/Madison-Anim-Hosp-button.jpg'  width='140'  height = '70'  alt='Madison Animal Hospital' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.madisonaz.org/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/07/Madison-web_NCN.jpg'  width='140'  height = '70'  alt='Madison School District' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://homesmart.com/real-estate-agent/arizona/phoenix/23317-mary-driscoll-king/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2016/03/King-HS-button.jpg'  width='140'  height = '68'  alt='Mary Driscoll King' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://mikeweeksrealtor.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2016/01/Mike-Weeks-button.jpg'  width='140'  height = '70'  alt='Mike Weeks' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://northandco.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/07/North-Co-button-1.jpg'  width='140'  height = '70'  alt='North and Co' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://nphx.org/family-life-center/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/07/NPBC-Family-Life-button-140x70.jpg'  width='140'  height = '70'  alt='NPBC Family Life Center' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.paradisevalley.edu/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/07/PVCC-button.jpg'  width='140'  height = '70'  alt='Paradise Valley Community College' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.phoenixchamber.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/07/phoenix_chamber.jpg'  width='140'  height = '70'  alt='Phoenix Chamber of Commerce' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.phoenixcollege.edu/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/07/Phoenix-College-button-140x70.jpg'  width='140'  height = '70'  alt='Phoenix College' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://northcentralnews.net/purple-lizard-ad-51/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2013/04/purplelizard.png'  width='140'  height = '70'  alt='Purple Lizard' title='' class='lshowcase-normal'  /></a></div><div class="lshowcase-slide"><a href='http://www.rodneycoty.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2015/12/Coty-button.jpg'  width='140'  height = '70'  alt='Rodney Coty' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://historiccentral.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2013/08/Bryant-Martin-button.jpg'  width='140'  height = '70'  alt='Tom Bryant and Pat Martin' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.xcp.org/page' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/07/Xavier-button-140x70.jpg'  width='140'  height = '70'  alt='Xavier College Preparatory' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div></div></div><div class="lshowcase-clear-both">&nbsp;</div>
</div>
		</div></div><!-- .sidebar2 -->    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="secondary" role="complementary">
        <div class="secondary_wrap clearfix">
                <div class="one_fourth">
                <div id="text-4" class="widgetwrap3 widget_text"><h4 class="sbc_title">More North Central News</h4>			<div class="textwidget"><a href="http://northcentralnews.net/print-archives/">Print Edition Archives</a>
<br />
<a href="http://northcentralnews.net/online-archives/">Online Archives</a></div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth">
                <div id="text-5" class="widgetwrap3 widget_text"><h4 class="sbc_title">Community Lists</h4>			<div class="textwidget"><a href="http://northcentralnews.net/churches/">Churches</a>
<br />
<a href="http://northcentralnews.net/phoenix-business-directory/">Business Directory</a>
<br />
<a href="http://northcentralnews.net/north-central-phoenix-restaurants/">Dining Guide</a>
<br />
<a href="http://northcentralnews.net/neighborhood-associations/">Neighborhood Associations</a>
<br />
<a href="http://northcentralnews.net/schools/">Schools</a></div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth">
                <div id="text-8" class="widgetwrap3 widget_text"><h4 class="sbc_title">Community Calendar</h4>			<div class="textwidget"><a href="http://northcentralnews.net/community-calendar/"><img src="http://northcentralnews.net/wp-content/uploads/2013/03/Calendar.png" /></a></div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth last">
                <div id="text-7" class="widgetwrap3 widget_text"><h4 class="sbc_title">Contact Us</h4>			<div class="textwidget"><a href="http://northcentralnews.net/send-us-your-press-release/">Send us a Press Release</a>
<br />
<a href="http://northcentralnews.net/editorial-guidelines/">Editorial Submissions</a>
<br />
</div>
		</div>                </div><!-- .one_fourth_last -->
        </div><!-- .secondary_wrap -->
    </div><!-- .secondary -->
	        <div class="footer" role="contentinfo">
            <div class="footer_wrap clearfix">
                <div class="notes_left">© 2013 North Central News. All rights reserved. | <a href="http://northcentralnews.net/wp-login.php">ADMIN</a></div><!-- .notes_left -->
                <div class="notes_right">Website by <a href="http://perricollins.com">Perri Collins</a>.</div><!-- .notes_right -->
            </div><!-- .footer_wrap -->
        </div><!-- .footer -->
    </div><!-- .container -->
</div><!-- .container_shadow -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<link rel="stylesheet" href="http://northcentralnews.net/wp-content/themes/volt/smartphone.css" media="only screen and (max-width: 480px)">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		<link rel='stylesheet' id='lshowcase-bxslider-style-css'  href='http://northcentralnews.net/wp-content/plugins/logos-showcase/bxslider/jquery.bxslider.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='lshowcase-main-style-css'  href='http://northcentralnews.net/wp-content/plugins/logos-showcase/styles.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/northcentralnews.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/northcentralnews.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.2'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/logos-showcase/bxslider/jquery.bxslider.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lssliderparam = [{"divid":".lshowcase-wrap-carousel-0","auto":"true","pause":"1500","autohover":"true","ticker":"false","tickerhover":"true","useCSS":"true","autocontrols":"false","speed":"2000","slidewidth":"140","slidemargin":"0","infiniteloop":"true","pager":"false","controls":"false","minslides":"14","maxslides":"14","moveslides":"3","mode":"vertical","direction":"next"}];
/* ]]> */
</script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/logos-showcase/js/carousel.js?ver=4.9.2'></script>
</body>
</html>