<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width = device-width, initial-scale = 1.0" />
<title>Museum celebrates opening of ‘Mr.’ | North Central News</title>
<link rel="shortcut icon" href="https://northcentralnews.net/wp-content/themes/volt/favicon.ico"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://northcentralnews.net/xmlrpc.php" />

<!-- STYLE SHEETS -->
<link rel="stylesheet" type="text/css" href="https://northcentralnews.net/wp-content/themes/volt/style.css"/>
<link rel="stylesheet" type="text/css" href="https://northcentralnews.net/wp-content/themes/volt/css/prettyPhoto.css" />

<link rel="stylesheet" type="text/css" href="https://northcentralnews.net/wp-content/themes/volt/css/schemes/blue.css" /><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Feed" href="https://northcentralnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Comments Feed" href="https://northcentralnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Museum celebrates opening of ‘Mr.’ Comments Feed" href="https://northcentralnews.net/2022/arts/museum-celebrates-opening-of-mr/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/northcentralnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.5"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='https://northcentralnews.net/wp-content/plugins/noaa-weather//noaa-weather.css?ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://northcentralnews.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://northcentralnews.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://northcentralnews.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://northcentralnews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://northcentralnews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/plugins/fikraticker/js/jquery.innerfade.js?ver=5.9.5' id='jquery.innerfade-js'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/plugins/fikraticker/js/jquery.newsticker.js?ver=5.9.5' id='jquery.newsticker-js'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/themes/volt/js/tabs.js?ver=1.0' id='tabber-js'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/themes/volt/js/jquery.cycle.all.min.js?ver=5.9.5' id='jq-cycle-js'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=5.9.5' id='jq-pretty-photo-js'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/themes/volt/js/custom.js?ver=5.9.5' id='custom-js'></script>
<link rel="https://api.w.org/" href="https://northcentralnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://northcentralnews.net/wp-json/wp/v2/posts/30764" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://northcentralnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://northcentralnews.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.5" />
<link rel="canonical" href="https://northcentralnews.net/2022/arts/museum-celebrates-opening-of-mr/" />
<link rel='shortlink' href='https://wp.me/p3C4JS-80c' />
<link rel="alternate" type="application/json+oembed" href="https://northcentralnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthcentralnews.net%2F2022%2Farts%2Fmuseum-celebrates-opening-of-mr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://northcentralnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthcentralnews.net%2F2022%2Farts%2Fmuseum-celebrates-opening-of-mr%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: GA code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-219718659-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-219718659-1');
</script>

<!-- /end HFCM by 99 Robots -->
<style type="text/css" media="screen">

/*
| ----------------------------------------
| General Section
| ----------------------------------------
*/

| - ATTENTION IE users: The following rules are only compatible with IE8+
| - Please consider to specify custom CSS rules to support previous IE versions.
| - In order to mantain a minimum compatibnility with IE7, a special CSS file is stored at special-recent-posts/css/css-ie7-fix.css.
| - Feel free to modify this file which is loaded by a conditional statement in the HTML header of the rendered webpage.

/* The Recent Posts Container. */
div.srp-widget-container {
	display : table;
	clear   : both;
}

/* The Widget Title. */
div.srp-widget-container h3.widget-title{
	display       : block;
	margin-bottom : 10px;
}

// The widget title link
a.srp-widget-title-link {}

/* Single post entry box. */
div.srp-widget-singlepost {
	padding       : 0px 0px 10px 0px;
	margin        : 0px 0px 10px 0px;
	border-bottom : 1px solid #CCCCCC;
	clear         : both;
}

/* The single row container and the single column container */
div.srp-single-row, div.srp-widget-column {
	display        : table-cell !important;
	vertical-align : top !important;
	margin         : 0px 0px 0px 0px !important;
	padding        : 0px 10px 0px 0px !important;
	border         : none !important;
}

/* The multi-column class on each post entry */
div.srp-multi-column {}

/* The single-row class on each post entry */
div.srp-single-row {}
/*
| ----------------------------------------
| Thumbnail Section
| ----------------------------------------
*/

/* The thumbnail box. */
div.srp-thumbnail-box {
	display        : table-cell;
	vertical-align : top;
	padding-right  : 10px;
}

/* The thumbnail link. */
a.srp-widget-thmblink {}

/* The thumbnail image. */
img.srp-widget-thmb {}

/*
| ----------------------------------------
| Content Section
| ----------------------------------------
*/

/* The content box. */
div.srp-content-box {
	display        : table-cell;
	vertical-align : top;
}

/* The single post title. */
h4.srp-post-title {
	display: block;
}

/* The single post title link. */
a.srp-post-title-link {}

/* The post excerpt. */
p.srp-widget-excerpt {
	margin: 0px;
}

/* The linked Excerpt */
a.srp-linked-excerpt {}

/* The stringbreak. */
span.srp-widget-stringbreak {}

/* The stringbreak link. */
a.srp-widget-stringbreak-link {}

/* The stringbreak link image. */
a.srp-widget-stringbreak-link-image {}

/* The post date box. */
p.srp-widget-date {
	margin: 0px;
}

/* The post author box. */
p.srp-widget-author {
	margin: 0px;
}

/* The post category box. */
p.srp-widget-category {
	margin: 0px;
}

/* The tags box */
p.srp-widget-tags {
	margin: 0px;
}
</style><!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://northcentralnews.net/wp-content/plugins/special-recent-posts/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://northcentralnews.net/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Museum celebrates opening of ‘Mr.’" />
<meta property="og:url" content="https://northcentralnews.net/2022/arts/museum-celebrates-opening-of-mr/" />
<meta property="og:description" content="The Phoenix Art Museum’s newest exhibition, “Mr.: You Can Hear the Song of This Town,” will be the first of many to benefit from a generous donation from the Men’s Art Council (MAC). The funds prov…" />
<meta property="article:published_time" content="2022-11-02T14:48:58+00:00" />
<meta property="article:modified_time" content="2022-11-01T20:01:58+00:00" />
<meta property="og:site_name" content="North Central News" />
<meta property="og:image" content="https://northcentralnews.net/wp-content/uploads/2022/11/PHXArt_MR-LM32968-Sakura.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1125" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NCNphoenix" />
<meta name="twitter:site" content="@NCNphoenix" />
<meta name="twitter:text:title" content="Museum celebrates opening of ‘Mr.’" />
<meta name="twitter:image" content="https://northcentralnews.net/wp-content/uploads/2022/11/PHXArt_MR-LM32968-Sakura.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://northcentralnews.net/wp-content/uploads/2022/02/NCN_hed_sq_FB_400x400-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://northcentralnews.net/wp-content/uploads/2022/02/NCN_hed_sq_FB_400x400.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://northcentralnews.net/wp-content/uploads/2022/02/NCN_hed_sq_FB_400x400.jpg" />
<meta name="msapplication-TileImage" content="https://northcentralnews.net/wp-content/uploads/2022/02/NCN_hed_sq_FB_400x400.jpg" />
<meta property="og:title" content="Museum celebrates opening of ‘Mr.’"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://northcentralnews.net/wp-content/uploads/2022/11/PHXArt_MR-LM32968-Sakura.jpg"/>
<meta property="og:url" content="https://northcentralnews.net/2022/arts/museum-celebrates-opening-of-mr/"/>
<meta property="og:description" content="The Phoenix Art Museum’s newest exhibition, “Mr.: You Can Hear the Song of This Town,” will be the first of many to benefit from a.."/>
<meta property="og:site_name" content="North Central News"/>
</head>
<body class="post-template-default single single-post postid-30764 single-format-standard">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=210866631351&autoLogAppEvents=1" nonce="H1qk705n"></script>	
<div class="container_shadow">
<div class="container">
    <div class="header">
        <div class="header_wrap clearfix">
            <div class="brand "><h4><a href="https://northcentralnews.net/" title="North Central News" rel="home"><img src="http://northcentralnews.net/wp-content/uploads/2013/02/ncn2008logob.jpg" alt="North Central News" /></a>
				</h4>            </div><!-- .brand -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
    <div class="utility">
        <div class="utility_wrap">
			<ul id="menu-mainly" class="nav1"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61"><a href="https://northcentralnews.net">Home</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://northcentralnews.net/print-archives/">View Current Issue</a></li>
<li id="menu-item-1288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="https://northcentralnews.net/phoenix-business-directory/">Business Directory</a></li>
<li id="menu-item-677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677"><a href="https://northcentralnews.net/phoenix-newspaperadvertising/">Advertising</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://northcentralnews.net/rack-locations/">Rack Locations</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://northcentralnews.net/contact/">Contact</a></li>
</ul><div class="searchbox">
    <form role="search" method="get" id="searchform" action="/index.php" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div>    <div class="top_nav">
    <div class="top_nav_wrap clearfix">
    <ul id="menu-newspaper-sections" class="nav_top"><li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://northcentralnews.net/phoenix-arts-entertainment/">A &#038; E</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://northcentralnews.net/phoenix-business-news/">Business</a></li>
<li id="menu-item-1242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1242"><a href="https://northcentralnews.net/community/">Community</a></li>
<li id="menu-item-1239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://northcentralnews.net/dining-in-phoenix-restaurants/">Dining</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://northcentralnews.net/phoenix-news/">Features</a></li>
<li id="menu-item-1237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237"><a href="https://northcentralnews.net/healthy-living/">Health</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1236"><a href="https://northcentralnews.net/kids-families/">Kids &#038; Families</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="https://northcentralnews.net/phoenix-schools/">Schools</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://northcentralnews.net/phoenix-seniors/">Seniors</a></li>
<li id="menu-item-1287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1287"><a href="https://northcentralnews.net/category/news-updates/">News Updates</a></li>
</ul><div class="uptop"><a href="https://twitter.com/ncnphoenix"><img src="https://northcentralnews.net/wp-content/themes/volt/images/twitter.png"></a>&nbsp;<a href="https://www.facebook.com/NorthCentralNewsPHX"><img src="https://northcentralnews.net/wp-content/themes/volt/images/facebook.png"></a></div>
    </div><!-- .top_nav_wrap -->
</div><!-- .top_nav -->
    </div><!-- .utility_wrap -->
    </div><!-- .utility -->
	
	<div class="breadcrumbs"><a href="https://northcentralnews.net">Home</a> / <a href="https://northcentralnews.net/category/arts/">Arts &amp; Entertainment</a> / <span class="current">Museum celebrates opening of ‘Mr.’</span></div>    <div class="primary">
        <div class="primary_wrap clearfix">
<div class="content_large">

	<div id="post-30764" class="entry clearfix post-30764 post type-post status-publish format-standard has-post-thumbnail hentry category-arts" >
            <h1 class="entry_title">Museum celebrates opening of ‘Mr.’</h1>
            <p class="dateline"><em>November 2022</em></p>
			<div id="attachment_30765" style="width: 1510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-30765" class="size-full wp-image-30765" src="https://northcentralnews.net/wp-content/uploads/2022/11/PHXArt_MR-LM32968-Sakura.jpg" alt="" width="1500" height="1125" srcset="https://northcentralnews.net/wp-content/uploads/2022/11/PHXArt_MR-LM32968-Sakura.jpg 1500w, https://northcentralnews.net/wp-content/uploads/2022/11/PHXArt_MR-LM32968-Sakura-460x345.jpg 460w, https://northcentralnews.net/wp-content/uploads/2022/11/PHXArt_MR-LM32968-Sakura-1024x768.jpg 1024w, https://northcentralnews.net/wp-content/uploads/2022/11/PHXArt_MR-LM32968-Sakura-768x576.jpg 768w, https://northcentralnews.net/wp-content/uploads/2022/11/PHXArt_MR-LM32968-Sakura-93x70.jpg 93w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<p id="caption-attachment-30765" class="wp-caption-text">“Sakura—The End of Summer, Toward Autumn,” 2021, is just one of the artworks by Mr. included in the new Phoenix Art Museum exhibition (image courtesy of Lehmann Maupin).</p>
</div>
<p>The Phoenix Art Museum’s newest exhibition, “Mr.: You Can Hear the Song of This Town,” will be the first of many to benefit from a generous donation from the Men’s Art Council (MAC).</p>
<p>The funds provided for a recent $175,000 donation to Phoenix Art Museum were raised via recent MAC events, including the Copperstate 1000, Lost Negatives of Rock &amp; Roll, and the Copperstate Overland.</p>
<p>“We are very grateful to Men’s Arts Council for their ongoing support of the Museum’s exhibitions,” said Jeremy Mikolajczak, the Sybil Harrington director and CEO of Phoenix Art Museum. “For more than 55 years, MAC’s generosity has helped bring art from around the world to engage audiences in Arizona. With their support of ‘Mr.: You Can Hear the Song of This Town’ and the exhibition’s admission-free First Friday opening celebration, MAC is ensuring community members and visitors are exposed to artworks by one of Japan’s most popular living artists.”</p>
<p>“Mr.” premieres Friday, Nov. 4, headlining Phoenix Art Museum’s November First Friday celebration. The exhibition explores the vivid, chaotic, and manga-inspired world of one of today’s most popular Japanese artists. The exhibition is the first U.S. solo exhibition in more than five years to exclusively showcase the imaginative and visually complex works of contemporary Japanese artist Mr.</p>
<p>The exhibit runs through March 2023. For additional information, call 602-257-1880 or visit <a href="http://www.phxart.org" target="_blank" rel="noopener">www.phxart.org.</a></p>
        </div> <!-- .entry -->
                <div class="ss_sharing_container clearfix">
			<h4>Like what you see? Share it!</h4><div class="fb-like" data-href="https://northcentralnews.net/2022/arts/museum-celebrates-opening-of-mr/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://northcentralnews.net/2022/arts/museum-celebrates-opening-of-mr/"  data-text="Museum celebrates opening of ‘Mr.’" data-via="ncnphoenix">Tweet</a></div><div class="ss_sharing_btn"><a href="http://pinterest.com/pin/create/button/?url=https://northcentralnews.net/2022/arts/museum-celebrates-opening-of-mr/&media=https://northcentralnews.net/wp-content/uploads/2022/11/PHXArt_MR-LM32968-Sakura.jpg&description=The Phoenix Art Museum’s newest exhibition, “Mr.: You Can Hear the Song of This Town,” will be the first of many to benefit from a.." class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="https://northcentralnews.net/2022/arts/museum-celebrates-opening-of-mr/" data-counter="right"></script></div>        </div><!-- .ss_sharing_container -->
        			<div class="entry clearfix">
            <h3>Related Posts</h3><ul class="related_posts_big clearfix">
		                <li>
				<img src="https://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=https://northcentralnews.net/wp-content/uploads/2022/09/Smashed-Shakespeare_2-AubreyTaylor.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="Raise a glass with Shakespeare"/><h4 class="related_posts_title"><a href="https://northcentralnews.net/2022/arts/raise-a-glass-with-shakespeare/" title="Permanent link to Raise a glass with Shakespeare" rel="bookmark">Raise a glass with Shakespeare</a></h4>
                			</li>
			                <li>
				<img src="https://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=https://northcentralnews.net/wp-content/uploads/2022/10/MaskedDancer_DDLM-scaled.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="Día de los Muertos PHX Festival line-up announced"/><h4 class="related_posts_title"><a href="https://northcentralnews.net/2022/news-updates/dia-de-los-muertos-phx-festival-line-up-announced/" title="Permanent link to Día de los Muertos PHX Festival line-up announced" rel="bookmark">Día de los Muertos PHX Festival line-up announced</a></h4>
                			</li>
			                <li>
				<img src="https://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=https://northcentralnews.net/wp-content/uploads/2022/09/Lunafest_CLOSE-TIES-TO-HOME-COUNTRY.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="LUNAFEST returns with diverse lineup"/><h4 class="related_posts_title"><a href="https://northcentralnews.net/2022/arts/lunafest-returns-with-diverse-lineup/" title="Permanent link to LUNAFEST returns with diverse lineup" rel="bookmark">LUNAFEST returns with diverse lineup</a></h4>
                			</li>
			                <li>
				<img src="https://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=https://northcentralnews.net/wp-content/uploads/2022/09/Sunnyslope-Tour_KrisKollaschStudio.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="Explore the Slope with area artists"/><h4 class="related_posts_title"><a href="https://northcentralnews.net/2022/arts/explore-the-slope-with-area-artists/" title="Permanent link to Explore the Slope with area artists" rel="bookmark">Explore the Slope with area artists</a></h4>
                			</li>
			</ul></div><div id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/arts/museum-celebrates-opening-of-mr/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://northcentralnews.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea><label for="comment">Comment*</label></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30764' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="574a98a1cc" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="24"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->    </div><!-- .content -->
<div class="sidebar2">
	<div id="text-9" class="widgetwrap2 widget_text"><h4 class="sbb_title">Our Advertisers</h4>			<div class="textwidget"><div class="lshowcase-clear-both">&nbsp;</div><div class="lshowcase-logos "><div style='display:none;' class='lshowcase-wrap-carousel-0' ><div class="lshowcase-slide"><a href='https://www.schreckgroup.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/05/The-Schreck-Group-button-140x70.jpg'  width='140'  height = '70'  alt='Schreck Group' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://thebrokery.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2019/06/The-Brokery-Button-140x70.jpg'  width='140'  height = '70'  alt='The Brokery' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://purplelizardboutique.com' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2013/04/purplelizard.png'  width='140'  height = '70'  alt='Purple Lizard' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.northmountainbrewing.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2018/09/North-Mountain-Brewing-button-140x70.png'  width='140'  height = '70'  alt='North Mountain Brewing' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://homesmart.com/real-estate-agent/arizona/phoenix/52529-jennifer-hazelton/Welcome' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2021/05/Hazelton-button-140x70.jpg'  width='140'  height = '70'  alt='Jennifer Hazelton HomeSmart' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.ericmininberg.bhhsaz.com' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2021/04/E-Mininberg-button-Jan-22-140x70.jpg'  width='140'  height = '70'  alt='Berkshire Hathaway Home Services/Eric Mininberg' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://northcentralnews.net/wp-content/uploads/2022/11/Yvonne-Kudray-Nov-22.jpg' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/11/Yvonne-Kudray-button-138x70.jpg'  width='138'  height = '70'  alt='Yvonne Kudray-Baraban' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.pcds.org/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2021/09/Phoenix-Country-Day-button-140x70.jpg'  width='140'  height = '70'  alt='Phoenix Country Day School' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://cobraplumbing.net/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/05/Cobra-Plumbing-SD-ad-116x70.jpg'  width='116'  height = '70'  alt='Cobra Plumbing' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.halpernresidential.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2021/08/Halpern-button-140x70.jpg'  width='140'  height = '70'  alt='' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://phoenixfriendsschool.org/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/09/Phoenix-Friends-School-button-140x70.jpg'  width='140'  height = '70'  alt='Phoenix Friends School' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.aires.org/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2019/09/AIRES-button-140x58.jpg'  width='140'  height = '58'  alt='Aires' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.arthurmurrayphoenix.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/11/Arthury-Murray-button-140x70.jpg'  width='140'  height = '70'  alt='Arthur Murray Dance Studio' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://centercare.net/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2021/06/CenterCare-button-137x70.jpg'  width='137'  height = '70'  alt='CenterCare Dental' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://wildlingstoys.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2021/09/Wildings-Toys-button-140x70.jpg'  width='140'  height = '70'  alt='Wildings Toy Boutique' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.wjmaloney.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2019/01/Maloney-Plumbing-button-140x70.jpg'  width='140'  height = '70'  alt='Maloney Plumbing' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.madisonahaz.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2017/07/AZPetVet-Madison-button-Oct-19-140x70.jpg'  width='140'  height = '70'  alt='Madison Animal Hospital' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://stsbcc.org/events/weekly-rummage-sale' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/11/St-Stephen-Button-140x70.jpg'  width='140'  height = '70'  alt='St Stephens Rummage Sale' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://windsorsquarephoenix.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2020/02/Windsor-Square-Home-Tour-2022-button-140x70.jpg'  width='140'  height = '70'  alt='Windsor Square Home Tour' title='' class='lshowcase-normal' style='padding-top:10;padding-bottom:10;' /></a></div><div class="lshowcase-slide"><a href='http://signatureaz.com/about-us/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2018/07/Signature-Home-Loans-button-140x70.jpg'  width='140'  height = '70'  alt='Signature Home Loans' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.aaaphx.org/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2019/09/Area-Agency-on-Aging-button-1-140x70.jpg'  width='140'  height = '70'  alt='Area Agency on Aging' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.liwindow.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2017/07/Lasting-Impressions-button.jpg'  width='140'  height = '70'  alt='Lasting Impressions' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.facebook.com/profile.php?id=100058823780052' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/09/Michael-Todds-Treasures-button-140x70.jpg'  width='140'  height = '70'  alt='Michael Todd’s Treasures' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.eyeopeneraz.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/08/Eye-Opener-button-140x70.jpg'  width='140'  height = '70'  alt='Eye Opener' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.beatitudescampus.org/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2017/07/Beatitudes.jpeg'  width='140'  height = '70'  alt='Beatitudes' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.centralphx.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2017/04/Bobby-Lieb-HS-Elite-Group-logo-01.jpg'  width='140'  height = '70'  alt='Bobby Lieb' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://homesmart.com/real-estate-agent/arizona/phoenix/23317-mary-driscoll-king/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2016/03/King-HS-button.jpg'  width='140'  height = '68'  alt='Mary Driscoll King' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.afw.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/07/American-Furniture-Warehouse-button-140x70.jpg'  width='140'  height = '70'  alt='American Furniture Warehouse' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://homesmart.com/real-estate-agent/arizona/phoenix/2908-sam-miller/Welcome' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2018/02/Sam-Miller-new-button1-140x70.jpg'  width='140'  height = '70'  alt='Sam Miller/HomeSmart' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://northandco.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2017/07/North-Co-button-1.jpg'  width='140'  height = '70'  alt='North and Co' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://firstchurch.church/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2018/12/First-United-Methodist-button-140x70.jpg'  width='140'  height = '70'  alt='First United Methodist Church' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.gregoryrealestateandmanagement.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2021/09/Gregory-Real-Estate-button-140x70.jpg'  width='140'  height = '70'  alt='Gregory Real Estate' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://northcentralphx.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2020/11/Sorensen-Homesmart-button-140x70.jpg'  width='140'  height = '70'  alt='Dave Sorensen' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.kirkdevco.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2013/04/kirkdevelopment.jpg'  width='140'  height = '70'  alt='Kirk Development Company' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.ellendeanfinancial.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2018/07/Raymond-James-button-140x70.jpg'  width='140'  height = '70'  alt='Raymond James Ellen Dean' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://northcentraltour.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2020/03/North-Central-Tour-button-140x70.jpg'  width='140'  height = '70'  alt='North Central Tour' title='' class='lshowcase-normal' style='padding-top:10;padding-bottom:10;' /></a></div><div class="lshowcase-slide"><a href='https://www.feliceagency.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/08/Felice-Agency-button-140x70.jpg'  width='140'  height = '70'  alt='Felice Agency' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.luraturnerhomes.org/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2019/06/Lura-Turner-boutique-button-140x70.jpg'  width='140'  height = '70'  alt='Lura Turner Homes' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.highlandreaz.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2016/09/Highland-Realty-button.jpg'  width='140'  height = '70'  alt='Highland Realty' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.bayequityhomeloans.com/herschede-team' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2017/09/Bay-Equity-Herschede-button-140x70.jpg'  width='140'  height = '70'  alt='Bay Equity/Eric Herschede' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.tanner-motors.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2019/02/Tanner-Motors-button-140x70.jpg'  width='140'  height = '70'  alt='Tanner Motors' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://christownspectrum.shopkimco.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2021/10/Christown-Nov-21-button-140x70.jpg'  width='140'  height = '70'  alt='Christown Mall' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.humangood.org/the-terraces-of-phoenix' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/08/The-Terraces-button-140x70.jpg'  width='140'  height = '70'  alt='Terraces of Phoenix' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://thecanigliagroup.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2019/03/Caniglia-Group-button-140x70.jpg'  width='140'  height = '70'  alt='Shelly Caniglia' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.swissbiologic.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/09/Swiss-Biologic-button-140x70.jpg'  width='140'  height = '70'  alt='Swiss Biologic Dentistry' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.rodneycoty.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2015/12/Coty-button.jpg'  width='140'  height = '70'  alt='Rodney Coty' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://madisonaz.org/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2019/06/Madison-District-button-140x70.jpg'  width='140'  height = '70'  alt='Madison School District' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.phoenixchamber.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2017/07/phoenix_chamber.jpg'  width='140'  height = '70'  alt='Phoenix Chamber of Commerce' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.hubbardswim.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2013/04/hubbard.jpg'  width='140'  height = '70'  alt='Hubbard Swim' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://northcentralnews.net/?attachment_id=27458' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2021/06/North-Central-Shores-button-140x70.jpg'  width='140'  height = '70'  alt='North Central Shores' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://melrosemerchantsassociation.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/11/Melrose-Merriment-button-140x70.jpg'  width='140'  height = '70'  alt='Melrose Merriment/7th Ave Merchants' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.phoenixchristian.org/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2017/09/Phoenix-Christian-Prep-button-140x70.jpg'  width='140'  height = '70'  alt='Phoenix Christian Prep' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.xcp.org/page' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2017/07/Xavier-button-140x70.jpg'  width='140'  height = '70'  alt='Xavier College Preparatory' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.homeinstead.com/808/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2019/06/Home-Instead-button-140x70.jpg'  width='140'  height = '70'  alt='Home Instead' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.boyschoir.org/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2020/05/Phoenix-Boys-Choir-button-140x70.jpg'  width='140'  height = '70'  alt='Phoenix Boys Choir' title='' class='lshowcase-normal' style='padding-top:10;padding-bottom:10;' /></a></div><div class="lshowcase-slide"><a href='https://www.dogtopia.com/uptown-phoenix/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2021/12/Dogtopia-button-140x70.jpg'  width='140'  height = '70'  alt='Dogtopia' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://mikeweeksrealtor.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2016/01/Mike-Weeks-button.jpg'  width='140'  height = '70'  alt='Mike Weeks' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://blinkphx.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/09/Blink-Eye-Care-button-140x70.jpg'  width='140'  height = '70'  alt='Blink Eye Care' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://clarendalearcadia.com/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2022/01/Clarendale-Arcadia-button-137x70.jpg'  width='137'  height = '70'  alt='Clarendale Arcadia' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.staphxschool.org/' target='_blank' rel="noopener"><img src='https://northcentralnews.net/wp-content/uploads/2017/09/st-thomas-140x70.png'  width='140'  height = '70'  alt='St Thomas the Apostle School' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div></div></div><div class="lshowcase-clear-both">&nbsp;</div>
</div>
		</div></div><!-- .sidebar2 -->    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="secondary" role="complementary">
        <div class="secondary_wrap clearfix">
                <div class="one_fourth">
                <div id="text-4" class="widgetwrap3 widget_text"><h4 class="sbc_title">Read</h4>			<div class="textwidget"><a href="https://northcentralnews.net/print-archives/">Print Edition Archives</a></div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth">
                <div id="text-5" class="widgetwrap3 widget_text"><h4 class="sbc_title">Our Community</h4>			<div class="textwidget"><a href="https://northcentralnews.net/phoenix-business-directory/">Business Directory</a>
<br />
<a href="https://northcentralnews.net/neighborhood-associations/">Neighborhood Associations</a>
<br />
<a href="https://northcentralnews.net/schools/">Schools</a></div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth">
                <div id="custom_html-3" class="widget_text widgetwrap3 widget_custom_html"><h4 class="sbc_title">CONTACT US</h4><div class="textwidget custom-html-widget"><a href="https://northcentralnews.net/send-us-your-press-release/">Send us a Press Release</a>
<br />
<a href="https://northcentralnews.net/editorial-guidelines/">Editorial Submissions</a>
<br /></div></div>                </div><!-- .one_fourth -->
                <div class="one_fourth last">
                <div id="noaa_weather-2" class="widgetwrap3 noaa_weather"><h4 class="sbc_title">Local Weather</h4><div id='noaa-weather'><p class='noaa_loc'>Phoenix</p><p class='noaa_update'>Last Updated on Nov 2 2022, 8:51 am MST</p><p class='noaa_link'>Weather by <a href='https://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Mostly Cloudy</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=33.427799&amp;lon=-112.003465' title='Click for your 5-day forecast.' target='_blank'><img src='https://northcentralnews.net/wp-content/plugins/noaa-weather/icons/bkn.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>67&deg;F</p><p class='noaa_wind'><span>Wind: </span>SE at 11mph</p><p class='noaa_humidity'><span>Humidity: </span>31%</p><p class='noaa_dewpoint'><span>Dewpoint: </span>35.1&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=33.427799&amp;lon=-112.003465' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></div>                </div><!-- .one_fourth_last -->
        </div><!-- .secondary_wrap -->
    </div><!-- .secondary -->
	        <div class="footer" role="contentinfo">
            <div class="footer_wrap clearfix">
                <div class="notes_left">© 2022 North Central News. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right"><a href="https://northcentralnews.net/wp-login.php">ADMIN</a></div><!-- .notes_right -->
            </div><!-- .footer_wrap -->
        </div><!-- .footer -->
    </div><!-- .container -->
</div><!-- .container_shadow -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<link rel="stylesheet" href="https://northcentralnews.net/wp-content/themes/volt/smartphone.css" media="only screen and (max-width: 480px)">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		<link rel='stylesheet' id='lshowcase-bxslider-style-css'  href='https://northcentralnews.net/wp-content/plugins/logos-showcase/bxslider/jquery.bxslider.css?ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='lshowcase-main-style-css'  href='https://northcentralnews.net/wp-content/plugins/logos-showcase/styles.css?ver=5.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/comment-reply.min.js?ver=5.9.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/northcentralnews.net\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.9.5' id='twitter_share_script-js'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=5.9.5' id='pinterest_script-js'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.9.5' id='linkedin_script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldg8Z8eAAAAALK8hKoiG1gfgnXlq84DcFKo0cxe&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Ldg8Z8eAAAAALK8hKoiG1gfgnXlq84DcFKo0cxe","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.3' id='wpcf7-recaptcha-js'></script>
<script defer type='text/javascript' src='https://northcentralnews.net/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1665073894' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/plugins/logos-showcase/bxslider/jquery.bxslider.min.js?ver=5.9.5' id='lshowcase-bxslider-js'></script>
<script type='text/javascript' id='lshowcase-bxslider-individual-js-extra'>
/* <![CDATA[ */
var lssliderparam = [{"divid":".lshowcase-wrap-carousel-0","auto":"true","pause":"1500","autohover":"true","ticker":"false","tickerhover":"true","useCSS":"true","autocontrols":"false","speed":"2000","slidewidth":"140","slidemargin":"0","infiniteloop":"true","pager":"false","controls":"false","minslides":"12","maxslides":"12","moveslides":"3","mode":"vertical","direction":"next"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/plugins/logos-showcase/js/carousel.js?ver=5.9.5' id='lshowcase-bxslider-individual-js'></script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'53403692',post:'30764',tz:'-7',srv:'northcentralnews.net'} ]);
	_stq.push([ 'clickTrackerInit', '53403692', '30764' ]);
</script>
</body>
</html>