<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width = device-width, initial-scale = 1.0" />
<title>Get your male dog, cat fixed for $20 | North Central News</title>
<link rel="shortcut icon" href="http://northcentralnews.net/wp-content/themes/volt/favicon.ico"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://northcentralnews.net/xmlrpc.php" />

<!-- STYLE SHEETS -->
<link rel="stylesheet" type="text/css" href="http://northcentralnews.net/wp-content/themes/volt/style.css"/>
<link rel="stylesheet" type="text/css" href="http://northcentralnews.net/wp-content/themes/volt/css/prettyPhoto.css" />

<link rel="stylesheet" type="text/css" href="http://northcentralnews.net/wp-content/themes/volt/css/schemes/blue.css" /><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Feed" href="http://northcentralnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Comments Feed" href="http://northcentralnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Get your male dog, cat fixed for $20 Comments Feed" href="http://northcentralnews.net/2017/community/get-your-male-dog-cat-fixed-for-20/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northcentralnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-css'  href='http://northcentralnews.net/wp-content/plugins/caroufredsel/scripts/colorbox/colorbox.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-theme-css'  href='http://northcentralnews.net/wp-content/plugins/caroufredsel/scripts/colorbox/themes/light.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://northcentralnews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://northcentralnews.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://northcentralnews.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-44673770-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44673770-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/caroufredsel/scripts/colorbox/jquery.colorbox-min.js?ver=1.3'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/caroufredsel/scripts/jquery.carouFredSel-6.1.0-packed.js?ver=6.1.0'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/caroufredsel/scripts/jquery.imagesloaded.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/caroufredsel/scripts/caroufredsel.js?ver=1.0'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/fikraticker/js/jquery.innerfade.js?ver=4.8'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/fikraticker/js/jquery.newsticker.js?ver=4.8'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/themes/volt/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/themes/volt/js/jquery.cycle.all.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=4.8'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/themes/volt/js/custom.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://northcentralnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northcentralnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northcentralnews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Free summer food for kids' href='http://northcentralnews.net/2017/community/free-summer-food-for-kids-2/' />
<link rel='next' title='History museum closes for summer' href='http://northcentralnews.net/2017/community/history-museum-closes-for-summer/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://northcentralnews.net/2017/community/get-your-male-dog-cat-fixed-for-20/" />
<link rel='shortlink' href='http://northcentralnews.net/?p=15051' />
<link rel="alternate" type="application/json+oembed" href="http://northcentralnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcentralnews.net%2F2017%2Fcommunity%2Fget-your-male-dog-cat-fixed-for-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://northcentralnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcentralnews.net%2F2017%2Fcommunity%2Fget-your-male-dog-cat-fixed-for-20%2F&#038;format=xml" />
<style type="text/css" media="screen">

/*
| ----------------------------------------
| General Section
| ----------------------------------------
*/

| - ATTENTION IE users: The following rules are only compatible with IE8+
| - Please consider to specify custom CSS rules to support previous IE versions.
| - In order to mantain a minimum compatibnility with IE7, a special CSS file is stored at special-recent-posts/css/css-ie7-fix.css.
| - Feel free to modify this file which is loaded by a conditional statement in the HTML header of the rendered webpage.

/* The Recent Posts Container. */
div.srp-widget-container {
	display : table;
	clear   : both;
}

/* The Widget Title. */
div.srp-widget-container h3.widget-title{
	display       : block;
	margin-bottom : 10px;
}

// The widget title link
a.srp-widget-title-link {}

/* Single post entry box. */
div.srp-widget-singlepost {
	padding       : 0px 0px 10px 0px;
	margin        : 0px 0px 10px 0px;
	border-bottom : 1px solid #CCCCCC;
	clear         : both;
}

/* The single row container and the single column container */
div.srp-single-row, div.srp-widget-column {
	display        : table-cell !important;
	vertical-align : top !important;
	margin         : 0px 0px 0px 0px !important;
	padding        : 0px 10px 0px 0px !important;
	border         : none !important;
}

/* The multi-column class on each post entry */
div.srp-multi-column {}

/* The single-row class on each post entry */
div.srp-single-row {}
/*
| ----------------------------------------
| Thumbnail Section
| ----------------------------------------
*/

/* The thumbnail box. */
div.srp-thumbnail-box {
	display        : table-cell;
	vertical-align : top;
	padding-right  : 10px;
}

/* The thumbnail link. */
a.srp-widget-thmblink {}

/* The thumbnail image. */
img.srp-widget-thmb {}

/*
| ----------------------------------------
| Content Section
| ----------------------------------------
*/

/* The content box. */
div.srp-content-box {
	display        : table-cell;
	vertical-align : top;
}

/* The single post title. */
h4.srp-post-title {
	display: block;
}

/* The single post title link. */
a.srp-post-title-link {}

/* The post excerpt. */
p.srp-widget-excerpt {
	margin: 0px;
}

/* The linked Excerpt */
a.srp-linked-excerpt {}

/* The stringbreak. */
span.srp-widget-stringbreak {}

/* The stringbreak link. */
a.srp-widget-stringbreak-link {}

/* The stringbreak link image. */
a.srp-widget-stringbreak-link-image {}

/* The post date box. */
p.srp-widget-date {
	margin: 0px;
}

/* The post author box. */
p.srp-widget-author {
	margin: 0px;
}

/* The post category box. */
p.srp-widget-category {
	margin: 0px;
}

/* The tags box */
p.srp-widget-tags {
	margin: 0px;
}
</style><!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://northcentralnews.net/wp-content/plugins/special-recent-posts/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://northcentralnews.net/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="926706790680511"/>
<meta property="og:url" content="http://northcentralnews.net/2017/community/get-your-male-dog-cat-fixed-for-20/"/>
<meta property="og:title" content="Get your male dog, cat fixed for $20"/>
<meta property="og:site_name" content="North Central News"/>
<meta property="og:description" content="This June, thanks to a grant from Nina Mason Pulliam Charitable Trust, Altered Tailsoffers a “No Father’s Day” $20 spay surgery promotion for all male own"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://northcentralnews.net/wp-content/uploads/2013/02/ncn2008logo.jpg"/>
<meta property="og:image" content="http://northcentralnews.net/wp-content/uploads/2016/01/Neuter.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<meta property="og:title" content="Get your male dog, cat fixed for $20"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://northcentralnews.net/wp-content/uploads/2016/01/Neuter.jpg"/>
<meta property="og:url" content="http://northcentralnews.net/2017/community/get-your-male-dog-cat-fixed-for-20/"/>
<meta property="og:description" content="This June, thanks to a grant from Nina Mason Pulliam Charitable Trust, Altered Tailsoffers a “No Father’s Day” $20 spay surgery.."/>
<meta property="og:site_name" content="North Central News"/>
</head>
<body class="post-template-default single single-post postid-15051 single-format-standard">
<div class="container_shadow">
<div class="container">
    <div class="header">
        <div class="header_wrap clearfix">
            <div class="brand "><h4><a href="http://northcentralnews.net/" title="North Central News" rel="home"><img src="http://northcentralnews.net/wp-content/uploads/2013/02/ncn2008logob.jpg" alt="North Central News" /></a>
				</h4>            </div><!-- .brand -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
    <div class="utility">
        <div class="utility_wrap">
			<ul id="menu-mainly" class="nav1"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61"><a href="http://northcentralnews.net">Home</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="http://northcentralnews.net/print-archives/">View Current Issue PDF</a></li>
<li id="menu-item-1288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="http://northcentralnews.net/phoenix-business-directory/">Business Directory</a></li>
<li id="menu-item-677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677"><a href="http://northcentralnews.net/phoenix-newspaperadvertising/">Advertising</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://northcentralnews.net/rack-locations/">Rack Locations</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://northcentralnews.net/contact/">Contact</a></li>
</ul><div class="searchbox">
    <form role="search" method="get" id="searchform" action="/index.php" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div>    <div class="top_nav">
    <div class="top_nav_wrap clearfix">
    <ul id="menu-newspaper-sections" class="nav_top"><li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="http://northcentralnews.net/phoenix-arts-entertainment/">A &#038; E</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="http://northcentralnews.net/phoenix-business-news/">Business</a></li>
<li id="menu-item-1242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1242"><a href="http://northcentralnews.net/community/">Community</a></li>
<li id="menu-item-1239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="http://northcentralnews.net/dining-in-phoenix/">Dining</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="http://northcentralnews.net/phoenix-news/">Features</a></li>
<li id="menu-item-1237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237"><a href="http://northcentralnews.net/healthy-living/">Health</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1236"><a href="http://northcentralnews.net/kids-families/">Kids &#038; Families</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://northcentralnews.net/phoenix-schools/">Schools</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="http://northcentralnews.net/phoenix-seniors/">Seniors</a></li>
<li id="menu-item-1287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1287"><a href="http://northcentralnews.net/category/news-updates/">News Updates</a></li>
</ul><div class="uptop"><a href="https://twitter.com/ncnphoenix"><img src="http://northcentralnews.net/wp-content/themes/volt/images/twitter.png"></a>&nbsp;<a href="https://www.facebook.com/NorthCentralNewsPHX"><img src="http://northcentralnews.net/wp-content/themes/volt/images/facebook.png"></a></div>
    </div><!-- .top_nav_wrap -->
</div><!-- .top_nav -->
    </div><!-- .utility_wrap -->
    </div><!-- .utility -->
	
	<div class="breadcrumbs"><a href="http://northcentralnews.net">Home</a> / <a href="http://northcentralnews.net/category/community/">Community</a> / <span class="current">Get your male dog, cat fixed for $20</span></div>    <div class="primary">
        <div class="primary_wrap clearfix">
<div class="content_large">

	<div id="post-15051" class="entry clearfix post-15051 post type-post status-publish format-standard has-post-thumbnail hentry category-community" >
            <h1 class="entry_title">Get your male dog, cat fixed for $20</h1>
            <p class="dateline"><em>June 2017</em></p>
			<p>This June, thanks to a grant from Nina Mason Pulliam Charitable Trust, Altered Tailsoffers a “No Father’s Day” $20 spay surgery promotion for all male owned dogs and cats Maricopa County, ages 3 months to 4 years. This special $20 rate also includes rabies, DA2PP and Bordetella vaccinations.</p>
<p>Getting your male dog or cat neutered not only keeps the unwanted pet population down, but also can prevent cancer in your pet down the road. Pets must weight at least 3 pounds on the day of surgery. Animals age 5 years and older require pre-surgical blood work at least two business days prior to surgery, at an additional cost of $40.</p>
<p>This special rate for neuter surgeries at the Barnhart Clinic, 950 W. Hatcher Road, is available by making an appointment; mention the “No Father’s Day” campaign when calling 602-943-7729 or online at <a href="http://www.AlteredTails.org">www.AlteredTails.org</a>. This campaign is based on availability.</p>
<p>&nbsp;</p>
        </div> <!-- .entry -->
                <div class="ss_sharing_container clearfix">
			<h4>Like what you see? Share it!</h4><div class="fb-like" data-href="http://northcentralnews.net/2017/community/get-your-male-dog-cat-fixed-for-20/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://northcentralnews.net/2017/community/get-your-male-dog-cat-fixed-for-20/"  data-text="Get your male dog, cat fixed for $20" data-via="ncnphoenix">Tweet</a></div><div class="ss_sharing_btn"><g:plusone size="medium" href="http://northcentralnews.net/2017/community/get-your-male-dog-cat-fixed-for-20/"></g:plusone></div><div class="ss_sharing_btn"><a href="http://pinterest.com/pin/create/button/?url=http://northcentralnews.net/2017/community/get-your-male-dog-cat-fixed-for-20/&media=http://northcentralnews.net/wp-content/uploads/2016/01/Neuter.jpg&description=This June, thanks to a grant from Nina Mason Pulliam Charitable Trust, Altered Tailsoffers a “No Father’s Day” $20 spay surgery.." class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="http://northcentralnews.net/2017/community/get-your-male-dog-cat-fixed-for-20/" data-counter="right"></script></div>        </div><!-- .ss_sharing_container -->
        			<div class="entry clearfix">
            <h3>Related Posts</h3><ul class="related_posts_big clearfix">
		                <li>
				<img src="http://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=http://northcentralnews.net/wp-content/uploads/2017/06/Hope-Coach-stop.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="Water collected to help the homeless"/><h4 class="related_posts_title"><a href="http://northcentralnews.net/2017/community/homeless-summer-heat-relief-phoenix/" title="Permanent link to Water collected to help the homeless" rel="bookmark">Water collected to help the homeless</a></h4>
                			</li>
			                <li>
				<img src="http://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=http://northcentralnews.net/wp-content/uploads/2017/06/Evan-gets-award.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="Local youth lauded by city"/><h4 class="related_posts_title"><a href="http://northcentralnews.net/2017/community/evan-pittman-young-man-award/" title="Permanent link to Local youth lauded by city" rel="bookmark">Local youth lauded by city</a></h4>
                			</li>
			                <li>
				<img src="http://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=http://northcentralnews.net/wp-content/uploads/2017/06/Shaw.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="Pet of the Month: Shaw would make a great family dog"/><h4 class="related_posts_title"><a href="http://northcentralnews.net/2017/community/pet-of-the-month-shaw/" title="Permanent link to Pet of the Month: Shaw would make a great family dog" rel="bookmark">Pet of the Month: Shaw would make a great family dog</a></h4>
                			</li>
			                <li>
				<img src="http://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=http://northcentralnews.net/wp-content/uploads/2017/01/History-museum.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="History museum closes for summer"/><h4 class="related_posts_title"><a href="http://northcentralnews.net/2017/community/history-museum-closes-for-summer/" title="Permanent link to History museum closes for summer" rel="bookmark">History museum closes for summer</a></h4>
                			</li>
			</ul></div><div id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/community/get-your-male-dog-cat-fixed-for-20/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://northcentralnews.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea><label for="comment">Comment*</label></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15051' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69c318d5bf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="39"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- #comments -->    </div><!-- .content -->
<div class="sidebar2">
	<div id="text-3" class="widgetwrap2 widget_text">			<div class="textwidget"><div style='width: 120px; height: 60px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/blue_120x60_bg.jpg ); background-repeat: no-repeat; background-color: #346797;' ><div id='NetweatherContainer' style='height: 48px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=whteYell&logo=0&zipcode=85014&lang=eng&size=7&theme=blue&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 12px; color: #FFFFFF;' ><a href="http://www.accuweather.com/us/az/phoenix/85014/city-weather-forecast.asp?partner=netweather" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.accuweather.com/us/az/phoenix/85014/city-weather-forecast.asp?partner=netweather', 'Weather Forecast');" style='color: #FFFFFF'>Weather Forecast</a></div></div>
<br />&nbsp;<br/></div>
		</div><div id="text-9" class="widgetwrap2 widget_text"><h4 class="sbb_title">Our advertisers</h4>			<div class="textwidget"><div id="fred"><div id="dev7-caroufredsel-wrapper-1224" class="dev7-caroufredsel-wrapper">
<div id="caroufredsel-1224" class="dev7-caroufredsel-carousel">

<a href="http://uptown.scoutandmollys.com/"><img src="http://northcentralnews.net/wp-content/uploads/2017/01/scout-and-mollys-button.jpg" /></a>

<a href="http://www.azhomes.com/agents/eric-brown"><img src="http://northcentralnews.net/wp-content/uploads/2017/06/Launch-Real-Estate-button.jpg" /></a>

<a href="www.themasontownhomes.com"><img src="http://northcentralnews.net/wp-content/uploads/2017/04/The-Mason.jpg" /></a>

<a href="http://www.azaiclub.org/"><img src="http://northcentralnews.net/wp-content/uploads/2017/06/AZ-Amer-Italian-Club-button.jpg" /></a>

<a href="http://azbiltmorerealestate.com/"><img src="http://northcentralnews.net/wp-content/uploads/2017/06/Cambridge-Tibi-button.jpg" /></a>

<a href="http://www.phx.devry.edu/"><img src="http://northcentralnews.net/wp-content/uploads/2017/06/Devry-button.jpg" /></a>

<a href="http://www.iamaflowerchild.com/"><img src="http://northcentralnews.net/wp-content/uploads/2017/06/Flower-Child-button.jpg" /></a>

<a href="http://www.tapatiocliffshilton.com/"><img src="http://northcentralnews.net/wp-content/uploads/2017/06/Pointe-Hilton-Tapatio-button.jpg" /></a>

<a href="http://www.longrealtyuptown.com/ourteam/"><img src="http://northcentralnews.net/wp-content/uploads/2017/05/Long-Uptown-button.jpg" /></a>

<a href="http://www.theshopsoncamelback.com/"><img src="http://northcentralnews.net/wp-content/uploads/2017/03/The-Shops-on-Camelback-button.jpg" /></a>

<a href="https://www.novahomeloans.com/eric-herschede/"><img src="http://northcentralnews.net/wp-content/uploads/2017/02/NOVA-button.jpg" /></a>

<a href="http://midtownprimaryschool.com/"><img src="http://northcentralnews.net/wp-content/uploads/2017/01/Midtown-Primary-button.jpg" /></a>

<a href="http://www.sothebysrealty.com/eng/associate/180-a-813-4027479/lindsay-baumhefner"><img src="http://northcentralnews.net/wp-content/uploads/2017/03/Russ-Lyon-Baumhenfer-button.jpg" /></a>

<a href="http://www.inmanandsons.com/"><img src="http://northcentralnews.net/wp-content/uploads/2017/05/Inman-button-June-17.jpg" /></a>

<a href="http://13northgrille.com/"><img src="http://northcentralnews.net/wp-content/uploads/2016/11/Thirteenorth-button.jpg" /></a>

<a href="http://mikeweeksrealtor.com/"><img src="http://northcentralnews.net/wp-content/uploads/2016/01/Mike-Weeks-button.jpg" /></a>

<a href="http://www.madisonahaz.com/index.php"><img src="http://northcentralnews.net/wp-content/uploads/2016/09/Madison-Anim-Hosp-button.jpg" /></a>

<a href="http://www.ramms.org/"><img src="http://northcentralnews.net/wp-content/uploads/2017/06/RAMMS-button.jpg" /></a>

<a href="http://www.highlandreaz.com/"><img src="http://northcentralnews.net/wp-content/uploads/2016/09/Highland-Realty-button.jpg" /></a>

<a href="http://northcentralnews.net/surroundings/"><img src="http://northcentralnews.net/wp-content/uploads/2017/04/Surroundings-Logo-BW.jpg" /></a>

<a href="http://northcentralnews.net/jaygoldman_0517-indd-4/"><img src="http://northcentralnews.net/wp-content/uploads/2015/06/Jay-Goldman-button1.jpg" /></a>

<a href="http://www.madisongroveapartments.com/ "><img src="http://northcentralnews.net/wp-content/uploads/2017/04/madison-grove.png" /></a>

<a href="http://www.popatorthodontics.com/"><img src="http://northcentralnews.net/wp-content/uploads/2015/08/Popat-Orthdontics-button.jpg" /></a>

<a href="http://homesmart.com/real-estate-agent/arizona/phoenix/23317-mary-driscoll-king/"><img src="http://northcentralnews.net/wp-content/uploads/2016/03/King-HS-button.jpg" height="70" width="140" /></a>

<a href="http://www.art4funstudio.com/"><img src="http://northcentralnews.net/wp-content/uploads/2014/11/Art4Fun2-button.png" /></a>

<a href="http://astemborski.com/"><img src="http://northcentralnews.net/wp-content/uploads/2014/10/Astemborski-button.jpg" /></a>

<a href="http://www.madisonaz.org/"><img src="http://northcentralnews.net/wp-content/uploads/2017/03/Madison-Schools-button.jpg" /></a>

<a href="http://www.tombryant.net/"><img src="http://northcentralnews.net/wp-content/uploads/2013/08/Bryant-Martin-button.jpg" /></a>

<a href="http://www.beatitudescampus.org/"><img src="http://northcentralnews.net/wp-content/uploads/2013/04/beatitudes.jpg" /></a>

<a href="http://www.diamondjims4cash.com/"><img src="http://northcentralnews.net/wp-content/uploads/2013/04/diamondjims.jpg" /></a>

<a href="http://www.thecanigliagroup.com/"><img src="http://northcentralnews.net/wp-content/uploads/2013/04/caniglia.jpg" /></a>

<a href="http://www.flipdunksports.com/"><img src="http://northcentralnews.net/wp-content/uploads/2016/11/Flip-Dunk-button.jpg" /></a>

<a href="http://www.rodneycoty.com/"><img src="http://northcentralnews.net/wp-content/uploads/2015/12/Coty-button.jpg" /></a>

<a href="http://www.kodisnaturalpetfoods.com/"><img src="http://northcentralnews.net/wp-content/uploads/2013/04/kodi.jpg" /></a>

<a href="http://www.centralphx.com/"><img src="http://northcentralnews.net/wp-content/uploads/2017/04/Bobby-Lieb-HS-Elite-Group-logo-01.jpg" /></a>

<a href="http://www.alphapawnbrokers.com/home"><img src="http://northcentralnews.net/wp-content/uploads/2017/03/Alpha-Pawn-button.jpg" /></a>

<a href="http://sellingnorthcentral.com/"><img src="http://northcentralnews.net/wp-content/uploads/2017/06/Cronin-Lane-button.jpg" /></a>

<a href="http://northcentralnews.net/purple-lizard-ad-43/"><img src="http://northcentralnews.net/wp-content/uploads/2013/04/purplelizard.png" /></a>

<a href="http://hsaz001.homesmartagent.com/sites/jy063"><img src="http://northcentralnews.net/wp-content/uploads/2016/03/Yancy-HS-button.jpg" height="70" width="140" /></a>

<a href="
http://arizonasunrays.com/"><img src="http://northcentralnews.net/wp-content/uploads/2013/10/arizona_sunrays_ad.jpg" /></a>

<a href="http://franklinphoneticschool.com/"><img src="http://northcentralnews.net/wp-content/uploads/2017/03/Franklin-Phonetic-button.jpg" /></a>

<a href="http://www.phoenixchamber.com/"><img src="http://northcentralnews.net/wp-content/uploads/2013/08/greater-phx.png" /></a>

<a href="http://thesuitsaz.com/"><img src="http://northcentralnews.net/wp-content/uploads/2015/11/the-suits.jpg" /></a>

<a href="http://www.hubbardswim.com/"><img src="http://northcentralnews.net/wp-content/uploads/2013/04/hubbard.jpg" /></a>

<a href="http://www.kirkdevco.com/"><img src="http://northcentralnews.net/wp-content/uploads/2013/04/kirkdevelopment.jpg" /></a>

<a href="http://www.staphxschool.org/"><img src="http://northcentralnews.net/wp-content/uploads/2016/07/St-Thomas-school-button.jpg" /></a>

</div><div class="dev7-clearfix"></div><div class="dev7-caroufredsel-pag"></div></div><script type="text/javascript">							
	jQuery(document).ready(function($) {				
		function runCarousel() {						
		$("#caroufredsel-1224").carouFredSel({	
					circular:	true,
			infinite:	true,
		responsive:	false,
		direction:	"up",
			align:	"left",
			width:	142,
			height:	1200,
										items: {
			visible:	20,
		start:		0,
										},
										scroll: {
	items:		1,
	fx:			"scroll",
	easing:		"swing",
	duration:		1000,
			pauseOnHover:	true,
										},
										auto: {
	play:	true,
	timeoutDuration:	1000,
										},
										prev: {
				button:		null,
			key:			null,
										},
										next: {
				button:		null,
			key:			null,
										},
	pagination: { container:	null, anchorBuilder   : false, },
	swipe: { onTouch:	false },

		});		
		}												
		$("#caroufredsel-1224").imagesLoaded(runCarousel);		
	});													
</script>												
<style type="text/css" media="screen">					

.dev7-caroufredsel-wrapper {
padding: 0; margin: 0; background-color: #ffffff; border: 0px; overflow: hidden;
}
.dev7-caroufredsel-carousel {
background-color: #ffffff;
}
.dev7-caroufredsel-carousel img { 
padding: 0 0 15px 0;
}
</style>												
</div></div>
		</div></div><!-- .sidebar2 -->    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="secondary" role="complementary">
        <div class="secondary_wrap clearfix">
                <div class="one_fourth">
                <div id="text-4" class="widgetwrap3 widget_text"><h4 class="sbc_title">More North Central News</h4>			<div class="textwidget"><a href="http://northcentralnews.net/print-archives/">Print Edition Archives</a>
<br />
<a href="http://northcentralnews.net/online-archives/">Online Archives</a></div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth">
                <div id="text-5" class="widgetwrap3 widget_text"><h4 class="sbc_title">Community Lists</h4>			<div class="textwidget"><a href="http://northcentralnews.net/churches/">Churches</a>
<br />
<a href="http://northcentralnews.net/phoenix-business-directory/">Business Directory</a>
<br />
<a href="http://northcentralnews.net/north-central-phoenix-restaurants/">Dining Guide</a>
<br />
<a href="http://northcentralnews.net/neighborhood-associations/">Neighborhood Associations</a>
<br />
<a href="http://northcentralnews.net/schools/">Schools</a></div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth">
                <div id="text-8" class="widgetwrap3 widget_text"><h4 class="sbc_title">Community Calendar</h4>			<div class="textwidget"><a href="http://northcentralnews.net/community-calendar/"><img src="http://northcentralnews.net/wp-content/uploads/2013/03/Calendar.png" /></a></div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth last">
                <div id="text-7" class="widgetwrap3 widget_text"><h4 class="sbc_title">Contact Us</h4>			<div class="textwidget"><a href="http://northcentralnews.net/send-us-your-press-release/">Send us a Press Release</a>
<br />
<a href="http://northcentralnews.net/editorial-guidelines/">Editorial Submissions</a>
<br />
</div>
		</div>                </div><!-- .one_fourth_last -->
        </div><!-- .secondary_wrap -->
    </div><!-- .secondary -->
	        <div class="footer" role="contentinfo">
            <div class="footer_wrap clearfix">
                <div class="notes_left">© 2013 North Central News. All rights reserved. | <a href="http://northcentralnews.net/wp-login.php">ADMIN</a></div><!-- .notes_left -->
                <div class="notes_right">Website by <a href="http://perricollins.com">Perri Collins</a>.</div><!-- .notes_right -->
            </div><!-- .footer_wrap -->
        </div><!-- .footer -->
    </div><!-- .container -->
</div><!-- .container_shadow -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<link rel="stylesheet" href="http://northcentralnews.net/wp-content/themes/volt/smartphone.css" media="only screen and (max-width: 480px)">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/northcentralnews.net\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/northcentralnews.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.8'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.8'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.8'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=4.8'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>