<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width = device-width, initial-scale = 1.0" />
<title>DanceWise Dance Studio Invites Public to Celebrate Anniversary | North Central News</title>
<link rel="shortcut icon" href="https://northcentralnews.net/wp-content/themes/volt/favicon.ico"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://northcentralnews.net/xmlrpc.php" />

<!-- STYLE SHEETS -->
<link rel="stylesheet" type="text/css" href="https://northcentralnews.net/wp-content/themes/volt/style.css"/>
<link rel="stylesheet" type="text/css" href="https://northcentralnews.net/wp-content/themes/volt/css/prettyPhoto.css" />

<link rel="stylesheet" type="text/css" href="https://northcentralnews.net/wp-content/themes/volt/css/schemes/blue.css" /><link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Feed" href="https://northcentralnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Comments Feed" href="https://northcentralnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; DanceWise Dance Studio Invites Public to Celebrate Anniversary Comments Feed" href="https://northcentralnews.net/2021/news-updates/dancewise-dance-studio-invites-public-to-celebrate-anniversary/feed/" />
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/fikraticker/js/jquery.innerfade.js?ver=4.1.33'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/fikraticker/js/jquery.newsticker.js?ver=4.1.33'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/themes/volt/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/themes/volt/js/jquery.cycle.all.min.js?ver=4.1.33'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=4.1.33'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/themes/volt/js/custom.js?ver=4.1.33'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://northcentralnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://northcentralnews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ballet Arizona returns for full season' href='https://northcentralnews.net/2021/arts/ballet-arizona-returns-for-full-season/' />
<meta name="generator" content="WordPress 4.1.33" />
<link rel='canonical' href='https://northcentralnews.net/2021/news-updates/dancewise-dance-studio-invites-public-to-celebrate-anniversary/' />
<link rel='shortlink' href='https://northcentralnews.net/?p=27076' />
<!-- HFCM by 99 Robots - Snippet # 1: GA code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44673770-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44673770-1');
</script>

<!-- /end HFCM by 99 Robots -->
<style type="text/css" media="screen">

/*
| ----------------------------------------
| General Section
| ----------------------------------------
*/

| - ATTENTION IE users: The following rules are only compatible with IE8+
| - Please consider to specify custom CSS rules to support previous IE versions.
| - In order to mantain a minimum compatibnility with IE7, a special CSS file is stored at special-recent-posts/css/css-ie7-fix.css.
| - Feel free to modify this file which is loaded by a conditional statement in the HTML header of the rendered webpage.

/* The Recent Posts Container. */
div.srp-widget-container {
	display : table;
	clear   : both;
}

/* The Widget Title. */
div.srp-widget-container h3.widget-title{
	display       : block;
	margin-bottom : 10px;
}

// The widget title link
a.srp-widget-title-link {}

/* Single post entry box. */
div.srp-widget-singlepost {
	padding       : 0px 0px 10px 0px;
	margin        : 0px 0px 10px 0px;
	border-bottom : 1px solid #CCCCCC;
	clear         : both;
}

/* The single row container and the single column container */
div.srp-single-row, div.srp-widget-column {
	display        : table-cell !important;
	vertical-align : top !important;
	margin         : 0px 0px 0px 0px !important;
	padding        : 0px 10px 0px 0px !important;
	border         : none !important;
}

/* The multi-column class on each post entry */
div.srp-multi-column {}

/* The single-row class on each post entry */
div.srp-single-row {}
/*
| ----------------------------------------
| Thumbnail Section
| ----------------------------------------
*/

/* The thumbnail box. */
div.srp-thumbnail-box {
	display        : table-cell;
	vertical-align : top;
	padding-right  : 10px;
}

/* The thumbnail link. */
a.srp-widget-thmblink {}

/* The thumbnail image. */
img.srp-widget-thmb {}

/*
| ----------------------------------------
| Content Section
| ----------------------------------------
*/

/* The content box. */
div.srp-content-box {
	display        : table-cell;
	vertical-align : top;
}

/* The single post title. */
h4.srp-post-title {
	display: block;
}

/* The single post title link. */
a.srp-post-title-link {}

/* The post excerpt. */
p.srp-widget-excerpt {
	margin: 0px;
}

/* The linked Excerpt */
a.srp-linked-excerpt {}

/* The stringbreak. */
span.srp-widget-stringbreak {}

/* The stringbreak link. */
a.srp-widget-stringbreak-link {}

/* The stringbreak link image. */
a.srp-widget-stringbreak-link-image {}

/* The post date box. */
p.srp-widget-date {
	margin: 0px;
}

/* The post author box. */
p.srp-widget-author {
	margin: 0px;
}

/* The post category box. */
p.srp-widget-category {
	margin: 0px;
}

/* The tags box */
p.srp-widget-tags {
	margin: 0px;
}
</style><!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://northcentralnews.net/wp-content/plugins/special-recent-posts/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://northcentralnews.net/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta property="og:title" content="DanceWise Dance Studio Invites Public to Celebrate Anniversary"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://northcentralnews.net/wp-content/themes/volt/images/post_thumb.jpg"/>
<meta property="og:url" content="https://northcentralnews.net/2021/news-updates/dancewise-dance-studio-invites-public-to-celebrate-anniversary/"/>
<meta property="og:description" content="Put on your dancing shoes to help a local business celebrate its one-year anniversary. Wife and husband team Julianne and Paul Daniells are.."/>
<meta property="og:site_name" content="North Central News"/>
</head>
<body class="single single-post postid-27076 single-format-standard">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=210866631351&autoLogAppEvents=1" nonce="H1qk705n"></script>	
<div class="container_shadow">
<div class="container">
    <div class="header">
        <div class="header_wrap clearfix">
            <div class="brand "><h4><a href="https://northcentralnews.net/" title="North Central News" rel="home"><img src="http://northcentralnews.net/wp-content/uploads/2013/02/ncn2008logob.jpg" alt="North Central News" /></a>
				</h4>            </div><!-- .brand -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
    <div class="utility">
        <div class="utility_wrap">
			<ul id="menu-mainly" class="nav1"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61"><a href="https://northcentralnews.net">Home</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://northcentralnews.net/print-archives/">View Current Issue</a></li>
<li id="menu-item-1288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="https://northcentralnews.net/phoenix-business-directory/">Business Directory</a></li>
<li id="menu-item-677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677"><a href="https://northcentralnews.net/phoenix-newspaperadvertising/">Advertising</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://northcentralnews.net/rack-locations/">Rack Locations</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://northcentralnews.net/contact/">Contact</a></li>
</ul><div class="searchbox">
    <form role="search" method="get" id="searchform" action="/index.php" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div>    <div class="top_nav">
    <div class="top_nav_wrap clearfix">
    <ul id="menu-newspaper-sections" class="nav_top"><li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://northcentralnews.net/phoenix-arts-entertainment/">A &#038; E</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://northcentralnews.net/phoenix-business-news/">Business</a></li>
<li id="menu-item-1242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1242"><a href="https://northcentralnews.net/community/">Community</a></li>
<li id="menu-item-1239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://northcentralnews.net/dining-in-phoenix-restaurants/">Dining</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://northcentralnews.net/phoenix-news/">Features</a></li>
<li id="menu-item-1237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237"><a href="https://northcentralnews.net/healthy-living/">Health</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1236"><a href="https://northcentralnews.net/kids-families/">Kids &#038; Families</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="https://northcentralnews.net/phoenix-schools/">Schools</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://northcentralnews.net/phoenix-seniors/">Seniors</a></li>
<li id="menu-item-1287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1287"><a href="https://northcentralnews.net/category/news-updates/">News Updates</a></li>
</ul><div class="uptop"><a href="https://twitter.com/ncnphoenix"><img src="https://northcentralnews.net/wp-content/themes/volt/images/twitter.png"></a>&nbsp;<a href="https://www.facebook.com/NorthCentralNewsPHX"><img src="https://northcentralnews.net/wp-content/themes/volt/images/facebook.png"></a></div>
    </div><!-- .top_nav_wrap -->
</div><!-- .top_nav -->
    </div><!-- .utility_wrap -->
    </div><!-- .utility -->
	
	<div class="breadcrumbs"><a href="https://northcentralnews.net">Home</a> / <a href="https://northcentralnews.net/category/news-updates/">News Updates</a> / <span class="current">DanceWise Dance Studio Invites Public to Celebrate Anniversary</span></div>    <div class="primary">
        <div class="primary_wrap clearfix">
<div class="content_large">

	<div id="post-27076" class="post-27076 post type-post status-publish format-standard hentry category-news-updates entry clearfix" >
            <h1 class="entry_title">DanceWise Dance Studio Invites Public to Celebrate Anniversary</h1>
            <p class="dateline"><em>September 2021</em></p>
			<p>Put on your dancing shoes to help a local business celebrate its one-year anniversary.</p>
<p>Wife and husband team Julianne and Paul Daniells are excited to mark the anniversary of their DanceWise Dance Studio at the Cinema Park mall at 5555 N. Seventh St., Suite 112. This couple opened the studio in October of 2020 though it was a stressful time because of the COVID-19 pandemic.</p>
<p>In order to thank the whole Arizona dancing community for supporting their business, Julianne and Paul will have a mini group lesson and full, open social dance party for $1 per person at 7 p.m. on Friday, Oct. 1. DanceWise also will hold a showcase – A Joyous &amp; Elegant Affair – with students, dance professionals and dancers from around Arizona, as well as social dancing, on Oct. 2. There will be a VIP reception from 5 to 6 p.m., social dancing from 6 to 7 p.m. and then performances starting at 7 p.m. General admission tickets are $10 per person and include the social dance hour before the show. VIP tickets cost $40 per person and include a catered reception with food and drinks. Tickets must be bought in advance.</p>
<p>Julianne and Paul restricted the number of dancers they and their employees taught at one time in the studio and work hard to keep the facility safe and clean during this global healthcare crisis. They used imagination and flexibility to instruct students by recording students on video, one dancer or one couple at a time, rather than holding a traditional dance showcase performance. Group dancers wore masks to try to protect themselves and others.</p>
<p>The dance studio has continued to grow, offering regular classes for beginners, as well as courses for advanced dancers and hosting a social dance every Saturday evening. Julianne, Paul and other teachers at the school teach various dance styles, including Latin (Salsa and Bachata), Zumba, BollyX, Argentine Tango and Lindy Hop swing.</p>
<p>To purchase tickets to the showcase on Oct. 2, call the studio at 602-493-6595, email reception@dancewiseaz.com or stop by the business at 5555 N. Seventh St. Find out more by visiting <a href="www.dancewiseaz.com">www.dancewiseaz.com</a>.</p>
        </div> <!-- .entry -->
                <div class="ss_sharing_container clearfix">
			<h4>Like what you see? Share it!</h4><div class="fb-like" data-href="https://northcentralnews.net/2021/news-updates/dancewise-dance-studio-invites-public-to-celebrate-anniversary/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://northcentralnews.net/2021/news-updates/dancewise-dance-studio-invites-public-to-celebrate-anniversary/"  data-text="DanceWise Dance Studio Invites Public to Celebrate Anniversary" data-via="ncnphoenix">Tweet</a></div><div class="ss_sharing_btn"><a href="http://pinterest.com/pin/create/button/?url=https://northcentralnews.net/2021/news-updates/dancewise-dance-studio-invites-public-to-celebrate-anniversary/&media=https://northcentralnews.net/wp-content/themes/volt/images/post_thumb.jpg&description=Put on your dancing shoes to help a local business celebrate its one-year anniversary. Wife and husband team Julianne and Paul Daniells are.." class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="https://northcentralnews.net/2021/news-updates/dancewise-dance-studio-invites-public-to-celebrate-anniversary/" data-counter="right"></script></div>        </div><!-- .ss_sharing_container -->
        			<div class="entry clearfix">
            <h3>Related Posts</h3><ul class="related_posts_big clearfix">
		                <li>
				<img src="https://northcentralnews.net/wp-content/themes/volt/images/post_thumb.jpg"  alt="Community mourns loss of long-time financial industry leader"/><h4 class="related_posts_title"><a href="https://northcentralnews.net/2021/news-updates/community-mourns-loss-of-long-time-financial-industry-leader/" title="Permanent link to Community mourns loss of long-time financial industry leader" rel="bookmark">Community mourns loss of long-time financial industry leader</a></h4>
                			</li>
			                <li>
				<img src="https://northcentralnews.net/wp-content/themes/volt/images/post_thumb.jpg"  alt="Donate water, food, other items to help homeless families"/><h4 class="related_posts_title"><a href="https://northcentralnews.net/2021/central-phoenix-news/donate-water-food-other-items-to-help-homeless-families/" title="Permanent link to Donate water, food, other items to help homeless families" rel="bookmark">Donate water, food, other items to help homeless families</a></h4>
                			</li>
			                <li>
				<img src="https://northcentralnews.net/wp-content/themes/volt/images/post_thumb.jpg"  alt="LUNAFEST to celebrate women filmmakers"/><h4 class="related_posts_title"><a href="https://northcentralnews.net/2021/community/lunafest-to-celebrate-women-filmmakers/" title="Permanent link to LUNAFEST to celebrate women filmmakers" rel="bookmark">LUNAFEST to celebrate women filmmakers</a></h4>
                			</li>
			                <li>
				<img src="https://northcentralnews.net/wp-content/themes/volt/images/post_thumb.jpg"  alt="Governor Ducey orders residents to &#8216;stay home&#8217; with some exceptions"/><h4 class="related_posts_title"><a href="https://northcentralnews.net/2020/news-updates/governor-ducey-orders-residents-to-stay-home-with-some-exceptions/" title="Permanent link to Governor Ducey orders residents to &#8216;stay home&#8217; with some exceptions" rel="bookmark">Governor Ducey orders residents to &#8216;stay home&#8217; with some exceptions</a></h4>
                			</li>
			</ul></div><div id="comments">
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/news-updates/dancewise-dance-studio-invites-public-to-celebrate-anniversary/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="https://northcentralnews.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label></p>
												<p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea><label for="comment">Comment*</label></p>												<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='27076' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="19d3476038" /></p><input type="hidden" id="ak_js" name="ak_js" value="184"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>					</form>
							</div><!-- #respond -->
			</div><!-- #comments -->    </div><!-- .content -->
<div class="sidebar2">
	<div id="text-9" class="widgetwrap2 widget_text"><h4 class="sbb_title">Our Advertisers</h4>			<div class="textwidget"><div class="lshowcase-clear-both">&nbsp;</div>
<div class="lshowcase-logos ">
<div style='display:none;' class='lshowcase-wrap-carousel-0' >
<div class="lshowcase-slide"><a href='http://www.rodneycoty.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2015/12/Coty-button.jpg'  width='140'  height = '70'  alt='Rodney Coty' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://northandco.com/agent-detail/Jeff-Henze/177931/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2021/06/Henze-button-new-140x70.jpg'  width='140'  height = '70'  alt='Jeff Henze/North &amp; Co' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://homesmart.com/real-estate-agent/arizona/phoenix/23317-mary-driscoll-king/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2016/03/King-HS-button.jpg'  width='140'  height = '68'  alt='Mary Driscoll King' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://www.wjmaloney.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2019/01/Maloney-Plumbing-button-140x70.jpg'  width='140'  height = '70'  alt='Maloney Plumbing' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://www.halpernresidential.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2021/08/Halpern-button-140x70.jpg'  width='140'  height = '70'  alt='' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://www.dancewiseaz.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2020/11/Dance-Wise-button-140x70.jpg'  width='140'  height = '70'  alt='DanceWise' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://clearskininstitute.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2020/06/Clearskin-button-140x70.jpg'  width='140'  height = '70'  alt='Clearskin Institute' title='' class='lshowcase-normal' style='padding-top:10;padding-bottom:10;' /></a></div>
<div class="lshowcase-slide"><a href='http://northcentralnews.net/?attachment_id=26575' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2021/06/Humana-button-137x70.jpg'  width='137'  height = '70'  alt='Humana' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://mikeweeksrealtor.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2016/01/Mike-Weeks-button.jpg'  width='140'  height = '70'  alt='Mike Weeks' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://firstchurch.church/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2018/12/First-United-Methodist-button-140x70.jpg'  width='140'  height = '70'  alt='First United Methodist Church' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://www.tanner-motors.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2019/02/Tanner-Motors-button-140x70.jpg'  width='140'  height = '70'  alt='Tanner Motors' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://northcentralphx.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2020/11/Sorensen-Homesmart-button-140x70.jpg'  width='140'  height = '70'  alt='Dave Sorensen' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://shemerartcenter.org/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2018/07/Shemer-button-140x70.jpg'  width='140'  height = '70'  alt='Shemer Art Center' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://www.madisonahaz.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/07/AZPetVet-Madison-button-Oct-19-140x70.jpg'  width='140'  height = '70'  alt='Madison Animal Hospital' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://www.kirkdevco.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2013/04/kirkdevelopment.jpg'  width='140'  height = '70'  alt='Kirk Development Company' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://www.facebook.com/bigdaddysportslounge/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2020/03/Big-Daddys-button-134x70.jpg'  width='134'  height = '70'  alt='Big Daddy&#8217;s' title='' class='lshowcase-normal' style='padding-top:10;padding-bottom:10;' /></a></div>
<div class="lshowcase-slide"><a href='http://www.beatitudescampus.org/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/07/Beatitudes.jpeg'  width='140'  height = '70'  alt='Beatitudes' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://www.themadison.org/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2019/09/Madison-Arts-Center-button-140x70.jpg'  width='140'  height = '70'  alt='Madison Center for the Arts' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://www.centralphx.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/04/Bobby-Lieb-HS-Elite-Group-logo-01.jpg'  width='140'  height = '70'  alt='Bobby Lieb' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://www.hov.org/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2020/05/Hospice-of-the-Valley-button-140x70.jpg'  width='140'  height = '70'  alt='Hospice of the Valley' title='' class='lshowcase-normal' style='padding-top:10;padding-bottom:10;' /></a></div>
<div class="lshowcase-slide"><a href='https://homesmart.com/real-estate-agent/arizona/phoenix/2908-sam-miller/Welcome' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2018/02/Sam-Miller-new-button1-140x70.jpg'  width='140'  height = '70'  alt='Sam Miller/HomeSmart' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://crossroadsphx.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2018/07/Crossroads-UMC-button-2-140x70.jpg'  width='140'  height = '70'  alt='Crossroads United Methodist Church' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://www.aires.org/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2019/09/AIRES-button-140x58.jpg'  width='140'  height = '58'  alt='Aires' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://www.kellyclark.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2018/07/Kelly-Clark-button-140x70.jpg'  width='140'  height = '70'  alt='Kelly Clark' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://www.phoenixchamber.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/07/phoenix_chamber.jpg'  width='140'  height = '70'  alt='Phoenix Chamber of Commerce' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://northcentralnews.net/?attachment_id=27052' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2019/09/All-Saints-button-140x70.jpg'  width='140'  height = '70'  alt='All Saints Church' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://www.bivenslaw.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/10/bivens-assoc-button-140x70.jpg'  width='140'  height = '70'  alt='Bivens &amp; Associates' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://northcentralnews.net/?attachment_id=27051' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2021/05/Preciado-button-140x70.jpg'  width='140'  height = '70'  alt='Preciado HomeSmart' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://purplelizardboutique.com' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2013/04/purplelizard.png'  width='140'  height = '70'  alt='Purple Lizard' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://thecanigliagroup.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2019/03/Caniglia-Group-button-140x70.jpg'  width='140'  height = '70'  alt='Shelly Caniglia' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://www.hubbardswim.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2013/04/hubbard.jpg'  width='140'  height = '70'  alt='Hubbard Swim' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://signatureaz.com/about-us/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2018/07/Signature-Home-Loans-button-140x70.jpg'  width='140'  height = '70'  alt='Signature Home Loans' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://www.valleylifeaz.org/ ' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2020/09/ValleyLife-button-140x70.jpg'  width='140'  height = '70'  alt='Valley Life' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://homesmart.com/real-estate-agent/arizona/phoenix/52529-jennifer-hazelton/Welcome' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2021/05/Hazelton-button-140x70.jpg'  width='140'  height = '70'  alt='Jennifer Hazelton HomeSmart' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://www.liwindow.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/07/Lasting-Impressions-button.jpg'  width='140'  height = '70'  alt='Lasting Impressions' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://mgstudiophx.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2021/08/MG-Studios-button-140x70.jpg'  width='140'  height = '70'  alt='MG Studios' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://stagecoachlocksmiths.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/02/Stagecoach-Lock-button.jpg'  width='140'  height = '70'  alt='Stagecoach Locksmith' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://centercare.net/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2021/06/CenterCare-button-137x70.jpg'  width='137'  height = '70'  alt='CenterCare Dental' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://copperstateacademy.org/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2021/04/Copper-State-button-140x70.jpg'  width='140'  height = '70'  alt='Copper State Academy' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://northcentralnews.net/?attachment_id=27050' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2021/06/North-Central-Shores-button-140x70.jpg'  width='140'  height = '70'  alt='North Central Shores' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://www.ellendeanfinancial.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2018/07/Raymond-James-button-140x70.jpg'  width='140'  height = '70'  alt='Raymond James Ellen Dean' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://www.ericmininberg.bhhsaz.com' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2021/04/E-Mininberg-Berkshire-Hathaway-button1-140x70.jpg'  width='140'  height = '70'  alt='Berkshire Hathaway Home Services/Eric Mininberg' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://thebrokery.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2019/06/The-Brokery-Button-140x70.jpg'  width='140'  height = '70'  alt='The Brokery' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://www.highlandreaz.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2016/09/Highland-Realty-button.jpg'  width='140'  height = '70'  alt='Highland Realty' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://www.chabadaz.com/HHolidays' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2020/08/Chabad-AZ-Sept-21-button-140x70.jpg'  width='140'  height = '70'  alt='Chabad of Arizona' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://northcentraltour.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2020/03/North-Central-Tour-button-140x70.jpg'  width='140'  height = '70'  alt='North Central Tour' title='' class='lshowcase-normal' style='padding-top:10;padding-bottom:10;' /></a></div>
<div class="lshowcase-slide"><a href='https://www.coldbeers.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2019/10/Cold-Beer-and-Cheeseburgers-button-140x70.jpg'  width='140'  height = '70'  alt='Cold Beer and Cheeseburgers' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://madisonaz.org/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2019/06/Madison-District-button-140x70.jpg'  width='140'  height = '70'  alt='Madison School District' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://www.ncpha.org/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2021/08/NCPHA-button-140x70.jpg'  width='140'  height = '70'  alt='North Central Phoenix HOA' title='' class='lshowcase-normal'  /></a></div>
<div class="lshowcase-slide"><a href='https://www.bayequityhomeloans.com/herschede-team' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2017/09/Bay-Equity-Herschede-button-140x70.jpg'  width='140'  height = '70'  alt='Bay Equity/Eric Herschede' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://www.aaaphx.org/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2019/09/Area-Agency-on-Aging-button-140x70.jpg'  width='140'  height = '70'  alt='Area Agency on Aging' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='http://askmrannuity.com/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2021/08/Lance-Insurance-button-140x70.jpg'  width='140'  height = '70'  alt='Lance Insurance' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
<div class="lshowcase-slide"><a href='https://www.xcp.org/' target='_blank' ><img src='http://northcentralnews.net/wp-content/uploads/2021/08/Xavier-button-140x70.jpg'  width='140'  height = '70'  alt='Xavier College Prep' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div>
</div>
</div>
<div class="lshowcase-clear-both">&nbsp;</div>
</div>
		</div></div><!-- .sidebar2 -->    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="secondary" role="complementary">
        <div class="secondary_wrap clearfix">
                <div class="one_fourth">
                <div id="text-4" class="widgetwrap3 widget_text"><h4 class="sbc_title">Archives</h4>			<div class="textwidget"><a href="https://northcentralnews.net/print-archives/">Print Edition Archives</a>
<br />
<a href="https://northcentralnews.net/online-archives/">Online Archives</a></div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth">
                <div id="text-5" class="widgetwrap3 widget_text"><h4 class="sbc_title">Our Community</h4>			<div class="textwidget"><a href="https://northcentralnews.net/phoenix-business-directory/">Business Directory</a>
<br />
<a href="https://northcentralnews.net/neighborhood-associations/">Neighborhood Associations</a>
<br />
<a href="https://northcentralnews.net/schools/">Schools</a></div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth">
                                </div><!-- .one_fourth -->
                <div class="one_fourth last">
                <div id="text-7" class="widgetwrap3 widget_text"><h4 class="sbc_title">Contact Us</h4>			<div class="textwidget"><a href="https://northcentralnews.net/send-us-your-press-release/">Send us a Press Release</a>
<br />
<a href="https://northcentralnews.net/editorial-guidelines/">Editorial Submissions</a>
<br />
</div>
		</div>                </div><!-- .one_fourth_last -->
        </div><!-- .secondary_wrap -->
    </div><!-- .secondary -->
	        <div class="footer" role="contentinfo">
            <div class="footer_wrap clearfix">
                <div class="notes_left">© 2021 North Central News. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right"><a href="https://northcentralnews.net/wp-login.php">ADMIN</a></div><!-- .notes_right -->
            </div><!-- .footer_wrap -->
        </div><!-- .footer -->
    </div><!-- .container -->
</div><!-- .container_shadow -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<link rel="stylesheet" href="https://northcentralnews.net/wp-content/themes/volt/smartphone.css" media="only screen and (max-width: 480px)">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		<link rel='stylesheet' id='lshowcase-bxslider-style-css'  href='https://northcentralnews.net/wp-content/plugins/logos-showcase/bxslider/jquery.bxslider.css?ver=4.1.33' type='text/css' media='all' />
<link rel='stylesheet' id='lshowcase-main-style-css'  href='https://northcentralnews.net/wp-content/plugins/logos-showcase/styles.css?ver=4.1.33' type='text/css' media='all' />
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/comment-reply.min.js?ver=4.1.33'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.1.33'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.1.33'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.1.33'></script>
<script async="async" type='text/javascript' src='https://northcentralnews.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/plugins/logos-showcase/bxslider/jquery.bxslider.min.js?ver=4.1.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lssliderparam = [{"divid":".lshowcase-wrap-carousel-0","auto":"true","pause":"1500","autohover":"true","ticker":"false","tickerhover":"true","useCSS":"true","autocontrols":"false","speed":"2000","slidewidth":"140","slidemargin":"0","infiniteloop":"true","pager":"false","controls":"false","minslides":"12","maxslides":"12","moveslides":"3","mode":"vertical","direction":"next"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/plugins/logos-showcase/js/carousel.js?ver=4.1.33'></script>
</body>
</html>