<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width = device-width, initial-scale = 1.0" />
<title>Ordinance would end flavored tobacco sales | North Central News</title>
<link rel="shortcut icon" href="https://northcentralnews.net/wp-content/themes/volt/favicon.ico"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://northcentralnews.net/xmlrpc.php" />

<!-- STYLE SHEETS -->
<link rel="stylesheet" type="text/css" href="https://northcentralnews.net/wp-content/themes/volt/style.css"/>
<link rel="stylesheet" type="text/css" href="https://northcentralnews.net/wp-content/themes/volt/css/prettyPhoto.css" />

<link rel="stylesheet" type="text/css" href="https://northcentralnews.net/wp-content/themes/volt/css/schemes/blue.css" /><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Feed" href="https://northcentralnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Comments Feed" href="https://northcentralnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Central News &raquo; Ordinance would end flavored tobacco sales Comments Feed" href="https://northcentralnews.net/2020/community/ordinance-would-end-flavored-tobacco-sales/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/northcentralnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://northcentralnews.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/fikraticker/js/jquery.innerfade.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://northcentralnews.net/wp-content/plugins/fikraticker/js/jquery.newsticker.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/themes/volt/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/themes/volt/js/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/themes/volt/js/custom.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://northcentralnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://northcentralnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://northcentralnews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nominations sought for MLK awards' href='https://northcentralnews.net/2020/community/nominations-sought-for-mlk-awards/' />
<link rel='next' title='Teen helps seniors with letters, masks' href='https://northcentralnews.net/2020/schools/teen-helps-seniors-with-letters-masks/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://northcentralnews.net/2020/community/ordinance-would-end-flavored-tobacco-sales/" />
<link rel='shortlink' href='https://northcentralnews.net/?p=24361' />
<link rel="alternate" type="application/json+oembed" href="https://northcentralnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthcentralnews.net%2F2020%2Fcommunity%2Fordinance-would-end-flavored-tobacco-sales%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://northcentralnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthcentralnews.net%2F2020%2Fcommunity%2Fordinance-would-end-flavored-tobacco-sales%2F&#038;format=xml" />
<style type="text/css" media="screen">

/*
| ----------------------------------------
| General Section
| ----------------------------------------
*/

| - ATTENTION IE users: The following rules are only compatible with IE8+
| - Please consider to specify custom CSS rules to support previous IE versions.
| - In order to mantain a minimum compatibnility with IE7, a special CSS file is stored at special-recent-posts/css/css-ie7-fix.css.
| - Feel free to modify this file which is loaded by a conditional statement in the HTML header of the rendered webpage.

/* The Recent Posts Container. */
div.srp-widget-container {
	display : table;
	clear   : both;
}

/* The Widget Title. */
div.srp-widget-container h3.widget-title{
	display       : block;
	margin-bottom : 10px;
}

// The widget title link
a.srp-widget-title-link {}

/* Single post entry box. */
div.srp-widget-singlepost {
	padding       : 0px 0px 10px 0px;
	margin        : 0px 0px 10px 0px;
	border-bottom : 1px solid #CCCCCC;
	clear         : both;
}

/* The single row container and the single column container */
div.srp-single-row, div.srp-widget-column {
	display        : table-cell !important;
	vertical-align : top !important;
	margin         : 0px 0px 0px 0px !important;
	padding        : 0px 10px 0px 0px !important;
	border         : none !important;
}

/* The multi-column class on each post entry */
div.srp-multi-column {}

/* The single-row class on each post entry */
div.srp-single-row {}
/*
| ----------------------------------------
| Thumbnail Section
| ----------------------------------------
*/

/* The thumbnail box. */
div.srp-thumbnail-box {
	display        : table-cell;
	vertical-align : top;
	padding-right  : 10px;
}

/* The thumbnail link. */
a.srp-widget-thmblink {}

/* The thumbnail image. */
img.srp-widget-thmb {}

/*
| ----------------------------------------
| Content Section
| ----------------------------------------
*/

/* The content box. */
div.srp-content-box {
	display        : table-cell;
	vertical-align : top;
}

/* The single post title. */
h4.srp-post-title {
	display: block;
}

/* The single post title link. */
a.srp-post-title-link {}

/* The post excerpt. */
p.srp-widget-excerpt {
	margin: 0px;
}

/* The linked Excerpt */
a.srp-linked-excerpt {}

/* The stringbreak. */
span.srp-widget-stringbreak {}

/* The stringbreak link. */
a.srp-widget-stringbreak-link {}

/* The stringbreak link image. */
a.srp-widget-stringbreak-link-image {}

/* The post date box. */
p.srp-widget-date {
	margin: 0px;
}

/* The post author box. */
p.srp-widget-author {
	margin: 0px;
}

/* The post category box. */
p.srp-widget-category {
	margin: 0px;
}

/* The tags box */
p.srp-widget-tags {
	margin: 0px;
}
</style><!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://northcentralnews.net/wp-content/plugins/special-recent-posts/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://northcentralnews.net/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta property="og:title" content="Ordinance would end flavored tobacco sales"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://northcentralnews.net/wp-content/uploads/2020/09/Flavored-Tobacco-Smoke.jpg"/>
<meta property="og:url" content="https://northcentralnews.net/2020/community/ordinance-would-end-flavored-tobacco-sales/"/>
<meta property="og:description" content="Phoenix City Councilmember Michael Nowakowski is pushing for the end of sales of flavored tobacco products in the city. A study that.."/>
<meta property="og:site_name" content="North Central News"/>
</head>
<body class="post-template-default single single-post postid-24361 single-format-standard">
<div class="container_shadow">
<div class="container">
    <div class="header">
        <div class="header_wrap clearfix">
            <div class="brand "><h4><a href="https://northcentralnews.net/" title="North Central News" rel="home"><img src="https://northcentralnews.net/wp-content/uploads/2013/02/ncn2008logob.jpg" alt="North Central News" /></a>
				</h4>            </div><!-- .brand -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
    <div class="utility">
        <div class="utility_wrap">
			<ul id="menu-mainly" class="nav1"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61"><a href="https://northcentralnews.net">Home</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://northcentralnews.net/print-archives/">View Current Issue</a></li>
<li id="menu-item-1288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="https://northcentralnews.net/phoenix-business-directory/">Business Directory</a></li>
<li id="menu-item-677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677"><a href="https://northcentralnews.net/phoenix-newspaperadvertising/">Advertising</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://northcentralnews.net/rack-locations/">Rack Locations</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://northcentralnews.net/contact/">Contact</a></li>
</ul><div class="searchbox">
    <form role="search" method="get" id="searchform" action="/index.php" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div>    <div class="top_nav">
    <div class="top_nav_wrap clearfix">
    <ul id="menu-newspaper-sections" class="nav_top"><li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://northcentralnews.net/phoenix-arts-entertainment/">A &#038; E</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://northcentralnews.net/phoenix-business-news/">Business</a></li>
<li id="menu-item-1242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1242"><a href="https://northcentralnews.net/community/">Community</a></li>
<li id="menu-item-1239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239"><a href="https://northcentralnews.net/dining-in-phoenix/">Dining</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1238"><a href="https://northcentralnews.net/phoenix-news/">Features</a></li>
<li id="menu-item-1237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237"><a href="https://northcentralnews.net/healthy-living/">Health</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1236"><a href="https://northcentralnews.net/kids-families/">Kids &#038; Families</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="https://northcentralnews.net/phoenix-schools/">Schools</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1235"><a href="https://northcentralnews.net/phoenix-seniors/">Seniors</a></li>
<li id="menu-item-1287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1287"><a href="https://northcentralnews.net/category/news-updates/">News Updates</a></li>
</ul><div class="uptop"><a href="https://twitter.com/ncnphoenix"><img src="https://northcentralnews.net/wp-content/themes/volt/images/twitter.png"></a>&nbsp;<a href="https://www.facebook.com/NorthCentralNewsPHX"><img src="https://northcentralnews.net/wp-content/themes/volt/images/facebook.png"></a></div>
    </div><!-- .top_nav_wrap -->
</div><!-- .top_nav -->
    </div><!-- .utility_wrap -->
    </div><!-- .utility -->
	
	<div class="breadcrumbs"><a href="https://northcentralnews.net">Home</a> / <a href="https://northcentralnews.net/category/community/">Community</a> / <span class="current">Ordinance would end flavored tobacco sales</span></div>    <div class="primary">
        <div class="primary_wrap clearfix">
<div class="content_large">

	<div id="post-24361" class="entry clearfix post-24361 post type-post status-publish format-standard has-post-thumbnail hentry category-community" >
            <h1 class="entry_title">Ordinance would end flavored tobacco sales</h1>
            <p class="dateline"><em>September 2020</em></p>
			<p>Phoenix City Councilmember Michael Nowakowski is pushing for the end of sales of flavored tobacco products in the city.</p>
<p>A study that researchers at Stanford University School of Medicine, the University of North Carolina at Chapel Hill and Washington University in St. Louis conducted recently revealed that 41 percent of public schools in Phoenix are within 1,000 feet of a tobacco retailer. The study also showed that there are nearly 11 times more tobacco sellers per square mile in the lowest-income neighborhoods than in the highest income ones.</p>
<p>Lawrence Robinson, president of the Roosevelt School District Governing Board, also said that research shows that the vape and smoke-shop industry is aggressively crowding communities with improper products, trying to attract children.</p>
<p>Local advocates and organizations recently teamed up with Nowakowski to seek an end to the sale of flavored tobacco products in an effort to decrease tobacco use among youths and save lives. Nowakowski plans to sponsor a city ordinance that would stop the sale of flavored tobacco products, including e-cigarettes, as well as flavored cigars, menthol cigarettes and smokeless tobacco. The ordinance would be subject to the full City Council’s vote.</p>
<p>For more information about the university study, visit <a href="http://aspirecenter.org/tobaccoretailers">aspirecenter.org/tobaccoretailers</a>.</p>
<p>&nbsp;</p>
        </div> <!-- .entry -->
                <div class="ss_sharing_container clearfix">
			<h4>Like what you see? Share it!</h4><div class="fb-like" data-href="https://northcentralnews.net/2020/community/ordinance-would-end-flavored-tobacco-sales/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://northcentralnews.net/2020/community/ordinance-would-end-flavored-tobacco-sales/"  data-text="Ordinance would end flavored tobacco sales" data-via="ncnphoenix">Tweet</a></div><div class="ss_sharing_btn"><g:plusone size="medium" href="https://northcentralnews.net/2020/community/ordinance-would-end-flavored-tobacco-sales/"></g:plusone></div><div class="ss_sharing_btn"><a href="http://pinterest.com/pin/create/button/?url=https://northcentralnews.net/2020/community/ordinance-would-end-flavored-tobacco-sales/&media=https://northcentralnews.net/wp-content/uploads/2020/09/Flavored-Tobacco-Smoke.jpg&description=Phoenix City Councilmember Michael Nowakowski is pushing for the end of sales of flavored tobacco products in the city. A study that.." class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="https://northcentralnews.net/2020/community/ordinance-would-end-flavored-tobacco-sales/" data-counter="right"></script></div>        </div><!-- .ss_sharing_container -->
        			<div class="entry clearfix">
            <h3>Related Posts</h3><ul class="related_posts_big clearfix">
		                <li>
				<img src="https://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=https://northcentralnews.net/wp-content/uploads/2020/09/RAMMS-Sports-Balls-1.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="RAMMS suspends fall sports"/><h4 class="related_posts_title"><a href="https://northcentralnews.net/2020/community/ramms-suspends-fall-sports/" title="Permanent link to RAMMS suspends fall sports" rel="bookmark">RAMMS suspends fall sports</a></h4>
                			</li>
			                <li>
				<img src="https://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=https://northcentralnews.net/wp-content/uploads/2020/09/MLK-Day-Celebration.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="Nominations sought for MLK awards"/><h4 class="related_posts_title"><a href="https://northcentralnews.net/2020/community/nominations-sought-for-mlk-awards/" title="Permanent link to Nominations sought for MLK awards" rel="bookmark">Nominations sought for MLK awards</a></h4>
                			</li>
			                <li>
				<img src="https://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=https://northcentralnews.net/wp-content/uploads/2020/09/New-Buses.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="Federal grant to fund new Phoenix buses"/><h4 class="related_posts_title"><a href="https://northcentralnews.net/2020/community/federal-grant-to-fund-new-phoenix-buses/" title="Permanent link to Federal grant to fund new Phoenix buses" rel="bookmark">Federal grant to fund new Phoenix buses</a></h4>
                			</li>
			                <li>
				<img src="https://northcentralnews.net/wp-content/themes/volt/scripts/timthumb.php?src=https://northcentralnews.net/wp-content/uploads/2020/09/Third-Avenue-Project.jpg&amp;w=140&amp;h=80&amp;zc=1&amp;q=100" alt="3rd Avenue upgrades"/><h4 class="related_posts_title"><a href="https://northcentralnews.net/2020/community/3rd-avenue-upgrades/" title="Permanent link to 3rd Avenue upgrades" rel="bookmark">3rd Avenue upgrades</a></h4>
                			</li>
			</ul></div><div id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/community/ordinance-would-end-flavored-tobacco-sales/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://northcentralnews.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" rows="8" aria-required="true"></textarea><label for="comment">Comment*</label></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24361' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5a36896fd2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->    </div><!-- .content -->
<div class="sidebar2">
	<div id="text-9" class="widgetwrap2 widget_text"><h4 class="sbb_title">Our Advertisers</h4>			<div class="textwidget"><div class="lshowcase-clear-both">&nbsp;</div><div class="lshowcase-logos "><div style='display:none;' class='lshowcase-wrap-carousel-0' ><div class="lshowcase-slide"><a href='https://purplelizardboutique.com' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2013/04/purplelizard.png'  width='140'  height = '70'  alt='Purple Lizard' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.avamere.com/avamere-at-the-stratford/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2020/08/Avamere-button-140x70.jpg'  width='140'  height = '70'  alt='Avamere at the Stratford' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.phoenixchristian.org/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2017/09/Phoenix-Christian-Prep-button-140x70.jpg'  width='140'  height = '70'  alt='Phoenix Christian Prep' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.aaaphx.org/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2019/09/Area-Agency-on-Aging-button-140x70.jpg'  width='140'  height = '70'  alt='Area Agency on Aging' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.tanner-motors.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2019/02/Tanner-Motors-button-140x70.jpg'  width='140'  height = '70'  alt='Tanner Motors' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://georgeyangschinesecuisine.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2019/02/George-Yangs-button-140x70.jpg'  width='140'  height = '70'  alt='George Yang’s' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://caliberhomeloans.com/loan-consultant/arizona/biltmore/kburgess' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2020/02/Caliber-Home-Loans-button-140x70.jpg'  width='140'  height = '70'  alt='Caliber Home Loans' title='' class='lshowcase-normal' style='padding-top:10;padding-bottom:10;' /></a></div><div class="lshowcase-slide"><a href='http://stagecoachlocksmiths.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2017/02/Stagecoach-Lock-button.jpg'  width='140'  height = '70'  alt='Stagecoach Locksmith' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.chabadaz.com/templates/articlecco_cdo/aid/4846443/jewish/High-Holidays-at-Chabad.htm' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2020/08/Chabad-of-AZ-button-140x70.jpg'  width='140'  height = '70'  alt='Chabad of Arizona' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://thecanigliagroup.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2019/03/Caniglia-Group-button-140x70.jpg'  width='140'  height = '70'  alt='Shelly Caniglia' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.beatitudescampus.org/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2017/07/Beatitudes.jpeg'  width='140'  height = '70'  alt='Beatitudes' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.ellendeanfinancial.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2018/07/Raymond-James-button-140x70.jpg'  width='140'  height = '70'  alt='Raymond James Ellen Dean' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.highlandreaz.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2016/09/Highland-Realty-button.jpg'  width='140'  height = '70'  alt='Highland Realty' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.madisonahaz.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2017/07/AZPetVet-Madison-button-Oct-19-140x70.jpg'  width='140'  height = '70'  alt='Madison Animal Hospital' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.bayequityhomeloans.com/herschede-team' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2017/09/Bay-Equity-Herschede-button-140x70.jpg'  width='140'  height = '70'  alt='Bay Equity/Eric Herschede' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.kirkdevco.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2013/04/kirkdevelopment.jpg'  width='140'  height = '70'  alt='Kirk Development Company' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://homesmart.com/real-estate-agent/arizona/phoenix/2908-sam-miller/Welcome' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2018/02/Sam-Miller-new-button-140x70.jpg'  width='140'  height = '70'  alt='Sam Miller/HomeSmart' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.abrazohealth.com' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2019/09/Abrazo-Health-button-140x68.jpg'  width='140'  height = '68'  alt='Abrazo Health' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://homesmart.com/real-estate-agent/arizona/phoenix/23317-mary-driscoll-king/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2016/03/King-HS-button.jpg'  width='140'  height = '68'  alt='Mary Driscoll King' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.centercare.net/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2017/07/CenterCare-button-1-140x70.jpg'  width='140'  height = '70'  alt='Center Care Dental Group' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.aires.org/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2019/09/AIRES-button-140x58.jpg'  width='140'  height = '58'  alt='Aires' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://thebrokery.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2019/06/The-Brokery-Button-140x70.jpg'  width='140'  height = '70'  alt='The Brokery' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://northcentraltour.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2020/03/North-Central-Tour-button-140x70.jpg'  width='140'  height = '70'  alt='North Central Tour' title='' class='lshowcase-normal' style='padding-top:10;padding-bottom:10;' /></a></div><div class="lshowcase-slide"><a href='http://signatureaz.com/about-us/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2018/07/Signature-Home-Loans-button-140x70.jpg'  width='140'  height = '70'  alt='Signature Home Loans' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.wjmaloney.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2019/01/Maloney-Plumbing-button-140x70.jpg'  width='140'  height = '70'  alt='Maloney Plumbing' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://northandco.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2017/07/North-Co-button-1.jpg'  width='140'  height = '70'  alt='North and Co' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://madisonaz.org/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2019/06/Madison-District-button-140x70.jpg'  width='140'  height = '70'  alt='Madison School District' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.hubbardswim.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2013/04/hubbard.jpg'  width='140'  height = '70'  alt='Hubbard Swim' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://mikeweeksrealtor.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2016/01/Mike-Weeks-button.jpg'  width='140'  height = '70'  alt='Mike Weeks' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.phoenix.gov/waterservices' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2020/08/City-of-Phoenix-button-140x70.jpg'  width='140'  height = '70'  alt='City of Phoenix Water Services' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.sunrisesmiledesign.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2020/06/Sunrise-Smile-Design-button-140x70.jpg'  width='140'  height = '70'  alt='Sunrise Smile Design' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.centralphx.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2017/04/Bobby-Lieb-HS-Elite-Group-logo-01.jpg'  width='140'  height = '70'  alt='Bobby Lieb' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://firstchurch.church/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2018/12/First-United-Methodist-button-140x70.jpg'  width='140'  height = '70'  alt='First United Methodist Church' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://clearskininstitute.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2020/06/Clearskin-button-140x70.jpg'  width='140'  height = '70'  alt='Clearskin Institute' title='' class='lshowcase-normal' style='padding-top:10;padding-bottom:10;' /></a></div><div class="lshowcase-slide"><a href='https://crossroadsphx.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2018/07/Crossroads-UMC-button-2-140x70.jpg'  width='140'  height = '70'  alt='Crossroads United Methodist Church' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.ncpha.org/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2020/09/NCPHA-button-140x70.jpg'  width='140'  height = '70'  alt='North Central Phoenix Homeowners Association' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.rodneycoty.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2015/12/Coty-button.jpg'  width='140'  height = '70'  alt='Rodney Coty' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.bivenslaw.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2017/10/bivens-assoc-button-140x70.jpg'  width='140'  height = '70'  alt='Bivens &#038; Associates' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.phoenixchamber.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2017/07/phoenix_chamber.jpg'  width='140'  height = '70'  alt='Phoenix Chamber of Commerce' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='http://www.liwindow.com/' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2017/07/Lasting-Impressions-button.jpg'  width='140'  height = '70'  alt='Lasting Impressions' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div><div class="lshowcase-slide"><a href='https://www.xcp.org/page' target='_blank' rel="noopener noreferrer"><img src='https://northcentralnews.net/wp-content/uploads/2017/07/Xavier-button-140x70.jpg'  width='140'  height = '70'  alt='Xavier College Preparatory' title='' class='lshowcase-normal' style='padding-top:10px;padding-bottom:10px;' /></a></div></div></div><div class="lshowcase-clear-both">&nbsp;</div>
</div>
		</div></div><!-- .sidebar2 -->    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="secondary" role="complementary">
        <div class="secondary_wrap clearfix">
                <div class="one_fourth">
                <div id="text-4" class="widgetwrap3 widget_text"><h4 class="sbc_title">Archives</h4>			<div class="textwidget"><a href="https://northcentralnews.net/print-archives/">Print Edition Archives</a>
<br />
<a href="https://northcentralnews.net/online-archives/">Online Archives</a></div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth">
                <div id="text-5" class="widgetwrap3 widget_text"><h4 class="sbc_title">Our Community</h4>			<div class="textwidget"><a href="https://northcentralnews.net/churches/">Churches</a>
<br />
<a href="https://northcentralnews.net/phoenix-business-directory/">Business Directory</a>
<br />
<a href="https://northcentralnews.net/neighborhood-associations/">Neighborhood Associations</a>
<br />
<a href="https://northcentralnews.net/schools/">Schools</a></div>
		</div>                </div><!-- .one_fourth -->
                <div class="one_fourth">
                                </div><!-- .one_fourth -->
                <div class="one_fourth last">
                <div id="text-7" class="widgetwrap3 widget_text"><h4 class="sbc_title">Contact Us</h4>			<div class="textwidget"><a href="https://northcentralnews.net/send-us-your-press-release/">Send us a Press Release</a>
<br />
<a href="https://northcentralnews.net/editorial-guidelines/">Editorial Submissions</a>
<br />
</div>
		</div>                </div><!-- .one_fourth_last -->
        </div><!-- .secondary_wrap -->
    </div><!-- .secondary -->
	        <div class="footer" role="contentinfo">
            <div class="footer_wrap clearfix">
                <div class="notes_left">© 2020 North Central News. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right"><a href="https://northcentralnews.net/wp-login.php">ADMIN</a></div><!-- .notes_right -->
            </div><!-- .footer_wrap -->
        </div><!-- .footer -->
    </div><!-- .container -->
</div><!-- .container_shadow -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<link rel="stylesheet" href="https://northcentralnews.net/wp-content/themes/volt/smartphone.css" media="only screen and (max-width: 480px)">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		<link rel='stylesheet' id='lshowcase-bxslider-style-css'  href='https://northcentralnews.net/wp-content/plugins/logos-showcase/bxslider/jquery.bxslider.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='lshowcase-main-style-css'  href='https://northcentralnews.net/wp-content/plugins/logos-showcase/styles.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=5.4.2'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://northcentralnews.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/plugins/logos-showcase/bxslider/jquery.bxslider.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lssliderparam = [{"divid":".lshowcase-wrap-carousel-0","auto":"true","pause":"1500","autohover":"true","ticker":"false","tickerhover":"true","useCSS":"true","autocontrols":"false","speed":"2000","slidewidth":"140","slidemargin":"0","infiniteloop":"true","pager":"false","controls":"false","minslides":"12","maxslides":"12","moveslides":"3","mode":"vertical","direction":"next"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://northcentralnews.net/wp-content/plugins/logos-showcase/js/carousel.js?ver=5.4.2'></script>
</body>
</html>